<!doctype html>
<html lang="en-US">
<head>
    <!-- Required meta tags -->
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <!-- Required meta tags -->
    <link rel="icon" href="https://www.mavs.com/wp-content/themes/mavs/images/fav-icon.png" type="image/png">
    <link rel="pingback" href="https://www.mavs.com/xmlrpc.php">

    
    <!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/
    html5shiv.js"></script>
    <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/
    respond.min.js"></script>
    <![endif]-->
    <title>Mavs lose their last game of 2020 to the Charlotte Hornets, 118-99 - The Official Home of the Dallas Mavericks</title>

<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.mavs.com/mavs-loseto-hornets/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mavs lose their last game of 2020 to the Charlotte Hornets, 118-99 - The Official Home of the Dallas Mavericks" />
<meta property="og:description" content="What happened to the Dallas Maverick on Wednesday night against the Charlotte Hornets was one of those good riddance to 2020 kind of games. In their final game of the calendar year 2020, just about everything that could go wrong went wrong for the Mavs as they lost to the Hornets, 118-99, at American Airlines &hellip;" />
<meta property="og:url" content="https://www.mavs.com/mavs-loseto-hornets/" />
<meta property="og:site_name" content="The Official Home of the Dallas Mavericks" />
<meta property="article:tag" content="dallas mavericks" />
<meta property="article:tag" content="nba" />
<meta property="article:section" content="Inside Report" />
<meta property="article:published_time" content="2020-12-31T04:04:55+00:00" />
<meta property="og:image" content="https://www.mavs.com/wp-content/uploads/2020/04/Mavs-Facebook.jpg" />
<meta property="og:image:secure_url" content="https://www.mavs.com/wp-content/uploads/2020/04/Mavs-Facebook.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="What happened to the Dallas Maverick on Wednesday night against the Charlotte Hornets was one of those good riddance to 2020 kind of games. In their final game of the calendar year 2020, just about everything that could go wrong went wrong for the Mavs as they lost to the Hornets, 118-99, at American Airlines [&hellip;]" />
<meta name="twitter:title" content="Mavs lose their last game of 2020 to the Charlotte Hornets, 118-99 - The Official Home of the Dallas Mavericks" />
<meta name="twitter:image" content="https://www.mavs.com/wp-content/uploads/2020/04/Mavs-Facebook.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mavs.com/#organization","name":"Dallas Mavericks","url":"https://www.mavs.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.mavs.com/#logo","url":"https://www.mavs.com/wp-content/uploads/2019/09/Logo_Release.png","width":565,"height":540,"caption":"Dallas Mavericks"},"image":{"@id":"https://www.mavs.com/#logo"}},{"@type":"WebSite","@id":"https://www.mavs.com/#website","url":"https://www.mavs.com/","name":"The Official Home of the Dallas Mavericks","publisher":{"@id":"https://www.mavs.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.mavs.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.mavs.com/mavs-loseto-hornets/#webpage","url":"https://www.mavs.com/mavs-loseto-hornets/","inLanguage":"en-US","name":"Mavs lose their last game of 2020 to the Charlotte Hornets, 118-99 - The Official Home of the Dallas Mavericks","isPartOf":{"@id":"https://www.mavs.com/#website"},"datePublished":"2020-12-31T04:04:55+00:00","dateModified":"2020-12-31T04:04:55+00:00"},{"@type":"Article","@id":"https://www.mavs.com/mavs-loseto-hornets/#article","isPartOf":{"@id":"https://www.mavs.com/mavs-loseto-hornets/#webpage"},"author":{"@id":"https://www.mavs.com/#/schema/person/214e1d737acfcc66d96d353b91d426cc"},"headline":"Mavs lose their last game of 2020 to the Charlotte Hornets, 118-99","datePublished":"2020-12-31T04:04:55+00:00","dateModified":"2020-12-31T04:04:55+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.mavs.com/mavs-loseto-hornets/#webpage"},"publisher":{"@id":"https://www.mavs.com/#organization"},"keywords":"dallas mavericks,nba","articleSection":"Inside Report"},{"@type":["Person"],"@id":"https://www.mavs.com/#/schema/person/214e1d737acfcc66d96d353b91d426cc","name":"Dwain Price","image":{"@type":"ImageObject","@id":"https://www.mavs.com/#authorlogo","url":"https://secure.gravatar.com/avatar/456c023f35fba1a5be2c891287446f21?s=96&d=mm&r=g","caption":"Dwain Price"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Official Home of the Dallas Mavericks &raquo; Mavs lose their last game of 2020 to the Charlotte Hornets, 118-99 Comments Feed" href="https://www.mavs.com/mavs-loseto-hornets/feed/" />
<script type="text/javascript">var $TS_VCSC_CurrentPluginRelease = "5.6.0";var $TS_VCSC_CurrentComposerRelease = "6.4.1";var $TS_VCSC_Lightbox_Activated = true;var $TS_VCSC_Lightbox_Thumbs = "bottom";var $TS_VCSC_Lightbox_Thumbsize = 50;var $TS_VCSC_Lightbox_Animation = "random";var $TS_VCSC_Lightbox_Captions = "data-title";var $TS_VCSC_Lightbox_Closer = true;var $TS_VCSC_Lightbox_Durations = 5000;var $TS_VCSC_Lightbox_Share = false;var $TS_VCSC_Lightbox_Save = false;var $TS_VCSC_Lightbox_LoadAPIs = true;var $TS_VCSC_Lightbox_Social = "fb,tw,gp,pin";var $TS_VCSC_Lightbox_NoTouch = false;var $TS_VCSC_Lightbox_BGClose = true;var $TS_VCSC_Lightbox_NoHashes = true;var $TS_VCSC_Lightbox_Keyboard = true;var $TS_VCSC_Lightbox_FullScreen = true;var $TS_VCSC_Lightbox_Zoom = true;var $TS_VCSC_Lightbox_FXSpeed = 300;var $TS_VCSC_Lightbox_Scheme = "dark";var $TS_VCSC_Lightbox_Controls = "circle";var $TS_VCSC_Lightbox_URLColor = false;var $TS_VCSC_Lightbox_Backlight = "#ffffff";var $TS_VCSC_Lightbox_UseColor = false;var $TS_VCSC_Lightbox_Overlay = "#000000";var $TS_VCSC_Lightbox_Background = "";var $TS_VCSC_Lightbox_Repeat = "no-repeat";var $TS_VCSC_Lightbox_Noise = "";var $TS_VCSC_Lightbox_CORS = false;var $TS_VCSC_Lightbox_Tapping = true;var $TS_VCSC_Lightbox_ScrollBlock = "css";var $TS_VCSC_Lightbox_Protection = "none";var $TS_VCSC_Lightbox_HistoryClose = false;var $TS_VCSC_Lightbox_CustomScroll = true;var $TS_VCSC_Lightbox_HomeURL = "https://www.mavs.com";var $TS_VCSC_Lightbox_LastScroll = 0;var $TS_VCSC_Lightbox_Showing = false;var $TS_VCSC_Lightbox_PrettyPhoto = false;var $TS_VCSC_Lightbox_AttachAllOther = false;var $TS_VCSC_Hammer_ReleaseNew = true;var $TS_VCSC_RowEffects_Breakpoint = 600;</script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mavs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='adsanity-default-css-css'  href='https://www.mavs.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.5' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mavs.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://www.mavs.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='https://www.mavs.com/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tp-font-awesome-css'  href='https://www.mavs.com/wp-content/plugins/essential-grid/public/assets/font/font-awesome/css/font-awesome.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='vc_extend_style-css'  href='https://www.mavs.com/wp-content/plugins/real3d-flipbook-visual-composer-addon/assets/vc_extend.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.mavs.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.23' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='swiftype-facets-css'  href='https://www.mavs.com/wp-content/plugins/swiftype-search/Search/../assets/facets.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='mgmarketing-bootstrap-style-css'  href='https://www.mavs.com/wp-content/themes/mavs/css/bootstrap.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='mgmarketing-font-style-css'  href='https://www.mavs.com/wp-content/themes/mavs/css/font-awesome.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='mgmarketing-custom-style-css'  href='https://www.mavs.com/wp-content/themes/mavs/css/custom.css?ver=20.4' type='text/css' media='all' />
<link rel='stylesheet' id='mgmarketing-custom-responsive-style-css'  href='https://www.mavs.com/wp-content/themes/mavs/css/custom-responsive.css?ver=19.3' type='text/css' media='all' />
<link rel='stylesheet' id='mgmarketing-theme-style-css'  href='https://www.mavs.com/wp-content/themes/mavs/css/theme.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='mgmarketing-main-style-css'  href='https://www.mavs.com/wp-content/themes/mavs/style.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='mgmarketing-custom-scrollbar-style-css'  href='https://www.mavs.com/wp-content/themes/mavs/css/jquery.mCustomScrollbar.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='mgmarketing-jquery-ui-css-css'  href='https://www.mavs.com/wp-content/themes/mavs/css/jquery-ui.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='slickjs-css'  href='https://www.mavs.com/wp-content/themes/mavs/js/slick/slick.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='slickjs-theme-css'  href='https://www.mavs.com/wp-content/themes/mavs/js/slick/slick-theme.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='https://www.mavs.com/wp-content/themes/mavs/css/fancybox/jquery.fancybox.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='mgmarketing-MonthPicker-css-css'  href='https://www.mavs.com/wp-content/themes/mavs/css/MonthPicker.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.mavs.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mavs.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.2.23'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.23'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/bootstrap.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/jquery.sticky.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/ScrollMagic/TweenMax.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/ScrollMagic/ScrollMagic.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/ScrollMagic/plugins/animation.gsap.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/ScrollMagic/plugins/debug.addIndicators.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/ResizeSensor.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/jquery.sticky-sidebar.js?ver=5.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mavsData = {"root_url":"https:\/\/www.mavs.com","nonce":"3e9f312b7a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/functions.js?ver=0.40101300%201609389592'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/jquery.mCustomScrollbar.concat.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/jquery-ui.min.js?ver=0.40150600%201609389592'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/jquery.maskedinput.min.js?ver=0.40153800%201609389592'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/MonthPicker.min.js?ver=0.40156800%201609389592'></script>
<link rel='https://api.w.org/' href='https://www.mavs.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mavs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mavs.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.mavs.com/?p=218194' />
<link rel="alternate" type="application/json+oembed" href="https://www.mavs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mavs.com%2Fmavs-loseto-hornets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mavs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mavs.com%2Fmavs-loseto-hornets%2F&#038;format=xml" />
        <script type="text/javascript">
            if ( typeof ajaxurl === "undefined" ) {
                var ajaxurl = 'https://www.mavs.com/wp-admin/admin-ajax.php';
            }
        </script>
        <!-- Stream WordPress user activity plugin v3.5.1 -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.2.23 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    <!--<script>
        jQuery(window).on('load',function(){
          jQuery("#header").sticky({ topSpacing: 0 });
        });
    </script>-->
    <script>
    jQuery(window).scroll(function(){
    if (jQuery(window).scrollTop() >= 100) {
        jQuery('.main-header').addClass('fixed-header');
    }
    else {
        jQuery('.main-header').removeClass('fixed-header');
    }
    });
    </script>
    <script>
    jQuery(document).ready(function(){
        jQuery('.icon').click(function () {
            jQuery('.search-panel').toggleClass('expanded');
        });
        jQuery('.hamburger-nav').click(function () {
            jQuery('.main-header').toggleClass('mega-menu-open');
        });
    });
    </script>
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PLMHMB');</script>
<!-- End Google Tag Manager -->
<!-- pushcrew  Code --> 
<script type="text/javascript">     
(function(p,u,s,h){         
p._pcq=p._pcq||[];         
p._pcq.push(['_currentTime',Date.now()]);         
s=u.createElement('script');         
s.type='text/javascript';         
s.async=true;         
s.src='https://cdn.pushcrew.com/js/d01a5b9d07b3a9ac5bd32aca67912c6c.js';         
h=u.getElementsByTagName('script')[0];         
h.parentNode.insertBefore(s,h);     
})(window,document); 
</script> 
<!-- End pushcrew Code -->

<script id="_nbaScoutAnalytics" src="https://s.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgAnalyticsScout-min.js"></script>
<!-- END: NBA analytics package snippet. -->
<script src="//assets.adobedtm.com/82bf3c13a525/5c242dc5adef/launch-f8e9806a0236 .min.js" async></script>

<img class="tracker_image" src="https://bob.dmpxs.com/bob_002.gif?bob_bk=1&eid=41e972cf11&sub1=sched" width="0" height="0">
</head>
<body class="post-template-default single single-post postid-218194 single-format-standard wpb-js-composer js-comp-ver-6.4.1 vc_responsive fat-gallery-move" id='mav-scrollbar'>

<script>    

/* BEGIN: Set Various Overrides */

    ;(function _nbaSetAnalyticsOverrides(a) {
        if (a) {
            /* NOTE: Set all analytics overrides below this line. */
            a.setOverride("league","nba");
            a.setOverride("team","mavericks");
            a.setOverride("section",window.location.pathname.split("/")[1]);
            a.setGlobal("experience", "responsive");
            if( document.body.className.indexOf('error404') !== -1 ) {
                a.setOverride('error404', true);
            }
        }
    }((window._nba?window._nba.analytics:undefined)));

/* END: Set Various Overrides */

</script>

<!-- END: Override Section -->


   <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PLMHMB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --> 
<!--header section-->
    <header id="header" class="main-header  ">
        <div class="header-top-section">
            <div class="left-block">
                <div class="nba-logo"><a target="_blank" href="https://nba.com/"><img src="https://www.mavs.com/wp-content/themes/mavs/images/nba-logo.png" alt=""></a></div>
                <div class="top-nav">
                    <ul>
                        <li><a class="ga-anchor-menu" href="https://www.nba.com/teams/" target="_blank">Global teams</a></li>
                        <li><a class="ga-anchor-menu" href="https://gleague.nba.com/" target="_blank">G league</a></li>
                        <li><a class="ga-anchor-menu" href="https://www.wnba.com/" target="_blank">wnba</a></li>
                        <li><a class="ga-anchor-menu" href="https://www.nba.com/leaguepass" target="_blank">nba league pass</a></li>
                    </ul>                    <!-- <ul>
                        <li><a href="https://www.nba.com/teams/" target="_blank">Global teams</a></li>
                        <li><a href="https://gleague.nba.com/" target="_blank">G league</a></li>
                        <li><a href="https://www.wnba.com/" target="_blank">wnba</a></li>
                        <li><a href="https://www.nba.com/" target="_blank">NBA store</a></li>
                        <li><a href="https://www.nba.com/leaguepass" target="_blank">nba league pass</a></li>
                    </ul> -->
                </div>
            </div>
            <div class="right-block">
                <div class="header-social">
                    <ul>
               <li><a class="ga-anchor-menu" href="https://twitter.com/dallasmavs" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
               <li><a class="ga-anchor-menu" href="https://www.instagram.com/dallasmavs/?hl=en" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
               <li><a class="ga-anchor-menu" href="https://www.facebook.com/dallasmavs/" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>
             </ul>                </div>
                <div class="header-link"><a class="ga-anchor-menu" target="_blank" href="https://myclubmaverick.com/">Club Maverick</a></div>
                <div class="search-panel">
                    <form method="get" id="searchform" class="searchform" action="https://www.mavs.com/" role="search">
                        <input type="search" name="s" value="" id="s" placeholder="Search Mavericks ..." />
                        <div class="icon"></div> 
                    </form>
                </div>
            </div>
        </div>
        <div class="header-bottom-section">
            <div class="site-logo">
                <a href="https://www.mavs.com/"><img src="https://www.mavs.com/wp-content/themes/mavs/images/logo.svg" alt=""></a>
            </div>
            <div class="header-right">

                <!-- <div class="main-menu"> -->
                    <div class="main-menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-194720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194720"><a href="https://www.mavs.com/tickets/" class="ga-anchor-menu">Tickets</a></li>
<li id="menu-item-153849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153849"><a href="https://www.mavs.com/team/roster/" class="ga-anchor-menu">Team</a></li>
<li id="menu-item-154244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154244"><a href="https://www.mavs.com/schedule/full-schedule/" class="ga-anchor-menu">Schedule</a></li>
<li id="menu-item-153845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-153845"><a href="#" class="ga-anchor-menu">Media</a>
<ul class="sub-menu">
	<li id="menu-item-162083" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-162083"><a href="https://www.mavs.com/news/" class="ga-anchor-menu">News</a></li>
	<li id="menu-item-162082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162082"><a href="https://www.mavs.com/videos/" class="ga-anchor-menu">Videos</a></li>
	<li id="menu-item-162081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162081"><a href="https://www.mavs.com/photos/" class="ga-anchor-menu">Galleries</a></li>
	<li id="menu-item-206756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206756"><a href="https://www.mavs.com/jumbofomo/" class="ga-anchor-menu">JumboFoMo</a></li>
	<li id="menu-item-218103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218103"><a href="https://www.mavs.com/insider/" class="ga-anchor-menu">Mavs Insider</a></li>
</ul>
</li>
<li id="menu-item-153846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153846"><a target="_blank" rel="noopener noreferrer" href="https://dallasmavs.shop/" class="ga-anchor-menu">Shop</a></li>
<li id="menu-item-218104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218104"><a href="https://www.mavs.com/insider/" class="ga-anchor-menu">Mavs Insider</a></li>
</ul></div>                    <!-- <ul>
                        <li class="active"><a href="#">Tickets</a></li>
                        <li><a href="#">Team</a></li>
                        <li><a href="#">Schedule</a></li>
                        <li><a href="#">Media</a></li>
                        <li><a href="#">Store</a></li>
                    </ul> -->
                <!-- </div> -->
                <div class="buy-ticket-button">
                    <a class="ga-anchor-menu" href="https://www.mavs.com/tickets/">Buy Tickets</a>
                </div>
                <div class="hamburger-nav">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>
        </div>
        <!--mega menu and mobile menu -->
        <div class="mega-menu-section">
            <div class="mega-menu-inner">
                <div class="mobile-menu-top-panel">
                    <div class="mobile-social-panel">
                        <div class="container">
                            <div class="row">
                                <div class="col-md-12">
                                    <div class="inner-container">
                                        <div class="header-social">
                                            <ul>
               <li><a class="ga-anchor-menu" href="https://twitter.com/dallasmavs" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
               <li><a class="ga-anchor-menu" href="https://www.instagram.com/dallasmavs/?hl=en" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
               <li><a class="ga-anchor-menu" href="https://www.facebook.com/dallasmavs/" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>
             </ul>                                        </div>
                                        <div class="header-link"><a target="_blank" href="https://myclubmaverick.com/">Club Maverick</a></div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="mobile-search-panel">
                        <div class="container">
                            <div class="row">
                                <div class="col-md-12">
                                    <div class="inner-container">
                                        <form method="get" id="searchform" class="searchform" action="https://www.mavs.com/" role="search">
                                            <input type="search" name="s" value="" id="s" placeholder="Search" />
                                            <input type="submit" class="submit" id="searchsubmit" value="s" />
                                        </form>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>

                <div class="container">
                    <div class="row">
                        <div class="menu-col "><div class="menu-block "><h6 id=mega-tickets>Tickets</h6>
	<ul class="sub-menu-2">
	<li id="menu-item-192073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192073"><a href="https://am.ticketmaster.com/mavericks/" class="ga-anchor-menu">Account Manager</a></li>
	<li id="menu-item-153852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153852"><a href="/tickets" class="ga-anchor-menu">Purchase Tickets</a></li>
	<li id="menu-item-153853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153853"><a href="/schedule/full-schedule/" class="ga-anchor-menu">Find A Game</a></li>
	<li id="menu-item-153854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153854"><a href="/tickets" class="ga-anchor-menu">Season Tickets</a></li>
	<li id="menu-item-153855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153855"><a href="https://myclubmaverick.com/2020tickets/" class="ga-anchor-menu">Club Maverick</a></li>
	<li id="menu-item-153856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153856"><a href="/tickets" class="ga-anchor-menu">Group Tickets</a></li>
	<li id="menu-item-153857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153857"><a href="/ticketpromotions/" class="ga-anchor-menu">Ticket Promotions</a></li>
	<li id="menu-item-153858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153858"><a href="/tickets/my-mavs-info/" class="ga-anchor-menu">My Mavs</a></li>
</ul>
</div></div><!-- end sub-menu-wrap --></li>
<div class="menu-col "><div class="menu-block "><h6 id=mega-team>Team</h6>
	<ul class="sub-menu-2">
	<li id="menu-item-153860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153860"><a href="https://www.mavs.com/team/roster/" class="ga-anchor-menu">Players</a></li>
	<li id="menu-item-154541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154541"><a href="https://www.mavs.com/team/coaches/" class="ga-anchor-menu">Coaches</a></li>
	<li id="menu-item-217869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217869"><a href="https://www.mavs.com/team/20-21mediaguide/" class="ga-anchor-menu">2020-21 Media Guide</a></li>
	<li id="menu-item-209926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209926"><a href="http://publogix.com/e/1920-damayb" class="ga-anchor-menu">2019-20 Yearbook</a></li>
	<li id="menu-item-155539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155539"><a href="https://www.mavs.com/team/standings/" class="ga-anchor-menu">Standings</a></li>
	<li id="menu-item-180696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180696"><a href="https://www.mavs.com/team/team-stats/" class="ga-anchor-menu">Statistics</a></li>
	<li id="menu-item-180964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180964"><a href="https://www.mavs.com/frequently-asked-questions/become-a-sponsor/" class="ga-anchor-menu">Become A Sponsor</a></li>
</ul>
</div></div><!-- end sub-menu-wrap --></li>
<div class="menu-col "><div class="menu-block schedule_mobile_link"><h6 id=mega-schedule><a href="/schedule/full-schedule/">Schedule</a></h6>
	<ul class="sub-menu-2">
	<li id="menu-item-153866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153866"><a href="/schedule/full-schedule/" class="ga-anchor-menu">Team Schedule</a></li>
</ul>
</div></li>
<div class="menu-block "><h6 id=mega-shop><a target="_blank" href="http://dallasmavs.shop">Shop</a></h6>
	<ul class="sub-menu-2">
	<li id="menu-item-153868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153868"><a target="_blank" rel="noopener noreferrer" href="http://dallasmavs.shop" class="ga-anchor-menu">Shop Mavs Gear</a></li>
</ul>
</div></div><!-- end sub-menu-wrap --></li>
<div class="menu-col "><div class="menu-block "><h6 id=mega-media>Media</h6>
	<ul class="sub-menu-2">
	<li id="menu-item-153870" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-153870"><a href="https://www.mavs.com/news/" class="ga-anchor-menu">News</a></li>
	<li id="menu-item-180648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180648"><a href="https://www.mavs.com/videos/" class="ga-anchor-menu">Videos</a></li>
	<li id="menu-item-156225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156225"><a href="https://www.mavs.com/photos/" class="ga-anchor-menu">Gallery</a></li>
	<li id="menu-item-206753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206753"><a href="https://www.mavs.com/jumbofomo/" class="ga-anchor-menu">JumboFoMo</a></li>
	<li id="menu-item-217959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217959"><a href="https://www.mavs.com/insider/" class="ga-anchor-menu">Mavs Insider</a></li>
</ul>
</div></div><!-- end sub-menu-wrap --></li>
<div class="menu-col "><div class="menu-block "><h6 id=mega-community><a href="https://www.mavs.com/community/">Community</a></h6>
	<ul class="sub-menu-2">
	<li id="menu-item-180898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180898"><a href="https://www.mavs.com/cynt/" class="ga-anchor-menu">CEO Corner</a></li>
	<li id="menu-item-212552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212552"><a href="https://www.mavs.com/community/education-and-recognition/learningassist/" class="ga-anchor-menu">Mavs Learning Assist</a></li>
	<li id="menu-item-180909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180909"><a href="https://www.mavs.com/community/dallas-mavericks-foundation/" class="ga-anchor-menu">Dallas Mavericks Foundation</a></li>
	<li id="menu-item-192686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192686"><a href="https://www.mavs.com/community/communityimpactreport/" class="ga-anchor-menu">2018-19 Community Impact Report</a></li>
	<li id="menu-item-180911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180911"><a href="https://www.mavs.com/community/ticket-block/" class="ga-anchor-menu">Community Ticket Block</a></li>
	<li id="menu-item-192344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192344"><a href="https://www.mavs.com/community/health-and-wellness/" class="ga-anchor-menu">Health and Wellness</a></li>
	<li id="menu-item-180912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180912"><a href="https://www.mavs.com/community/donation-requests/" class="ga-anchor-menu">Donation Requests</a></li>
	<li id="menu-item-180915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180915"><a href="https://www.mavs.com/community/education-and-recognition/" class="ga-anchor-menu">Education and Recognition</a></li>
	<li id="menu-item-180916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180916"><a href="https://www.mavs.com/community/speakers-bureau/" class="ga-anchor-menu">Speakers Bureau</a></li>
	<li id="menu-item-180694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180694"><a href="https://www.mavs.com/community/dmac/" class="ga-anchor-menu">Dallas Mavericks Advisory Council</a></li>
</ul>
</div></div><!-- end sub-menu-wrap --></li>
<div class="menu-col "><div class="menu-block "><h6 id=mega-game night>Game Night</h6>
	<ul class="sub-menu-2">
	<li id="menu-item-180919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180919"><a href="http://www.mavs.com/game-night/mavsmanandchamp/" class="ga-anchor-menu">Mavs Man and Champ</a></li>
	<li id="menu-item-180920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180920"><a href="https://www.mavs.com/game-night/mavs-maniaacs/" class="ga-anchor-menu">Mavs ManiAACs</a></li>
	<li id="menu-item-215004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215004"><a href="http://mavs.io-media.com/web/index.html" class="ga-anchor-menu">AAC Virtual Tour</a></li>
	<li id="menu-item-194145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194145"><a href="https://www.mavs.com/game-night/drumline/" class="ga-anchor-menu">Drumline</a></li>
	<li id="menu-item-180924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180924"><a href="https://www.mavs.com/game-night/dr-pepper-hoop-troop/" class="ga-anchor-menu">Dr Pepper Hoop Troop</a></li>
	<li id="menu-item-180926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180926"><a href="https://www.mavs.com/game-night/game-night-hosts/" class="ga-anchor-menu">Game Night Hosts</a></li>
	<li id="menu-item-180927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180927"><a href="https://www.mavs.com/game-night/dj-poizon-ivy/" class="ga-anchor-menu">DJ Poizon Ivy</a></li>
	<li id="menu-item-180928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180928"><a href="https://www.mavs.com/game-night/street-team/" class="ga-anchor-menu">Street Team</a></li>
	<li id="menu-item-180929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180929"><a href="https://www.mavs.com/game-night/concessions/" class="ga-anchor-menu">AAC Concessions</a></li>
	<li id="menu-item-180925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180925"><a href="https://www.mavs.com/game-night/ballkids/" class="ga-anchor-menu">Mavs Ballkids</a></li>
	<li id="menu-item-153913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153913"><a href="http://www.jowdy.com/_DMavericks/photos/" class="ga-anchor-menu">Game Night Fan Photos</a></li>
</ul>
</div></div><!-- end sub-menu-wrap --></li>
<div class="menu-col "><div class="menu-block "><h6 id=mega-camps><a href="https://www.mavs.com/community/basketballacademy/">Camps</a></h6>
	<ul class="sub-menu-2">
	<li id="menu-item-192388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192388"><a href="https://www.mavs.com/community/basketballacademy/" class="ga-anchor-menu">Mavs Academy</a></li>
	<li id="menu-item-180697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180697"><a href="https://www.mavs.com/community/basketballacademy/hoopcamp/" class="ga-anchor-menu">Hoop Camps</a></li>
	<li id="menu-item-180698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180698"><a href="https://www.mavs.com/community/basketballacademy/developmentcamp/" class="ga-anchor-menu">Development Camp</a></li>
	<li id="menu-item-192535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192535"><a href="https://www.mavs.com/community/basketballacademy/youthskills/" class="ga-anchor-menu">Youth Skills Training</a></li>
	<li id="menu-item-192536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192536"><a href="https://www.mavs.com/community/basketballacademy/dancecamp/" class="ga-anchor-menu">Dance Camp</a></li>
	<li id="menu-item-192541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192541"><a href="https://www.mavs.com/community/basketballacademy/health/" class="ga-anchor-menu">Health and Wellness</a></li>
</ul>
</div></div><!-- end sub-menu-wrap --></li>
<div class="menu-col "><div class="menu-block "><h6 id=mega-promotions>Promotions</h6>
	<ul class="sub-menu-2">
	<li id="menu-item-200487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200487"><a href="https://www.mavs.com/promotions/themenights/" class="ga-anchor-menu">Theme Nights</a></li>
	<li id="menu-item-153890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153890"><a href="/ticketpromotions/" class="ga-anchor-menu">Ticket Promotions</a></li>
	<li id="menu-item-180958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180958"><a href="https://www.mavs.com/promotions/sponsorpromotions/" class="ga-anchor-menu">Sponsor Promotions</a></li>
</ul>
</div></div><!-- end sub-menu-wrap --></li>
<div class="menu-col "><div class="menu-block "><h6 id=mega-faq>Faq</h6>
	<ul class="sub-menu-2">
	<li id="menu-item-153892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153892"><a target="_blank" rel="noopener noreferrer" href="http://www.americanairlinescenter.com/plan-your-visit/arena-faq" class="ga-anchor-menu">Arena Policies</a></li>
	<li id="menu-item-217957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217957"><a href="https://www.mavs.com/frequently-asked-questions/broadcast-info/" class="ga-anchor-menu">Broadcast Info</a></li>
	<li id="menu-item-180959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180959"><a href="https://www.mavs.com/frequently-asked-questions/become-a-sponsor/" class="ga-anchor-menu">Become A Sponsor</a></li>
	<li id="menu-item-180963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180963"><a href="https://www.mavs.com/frequently-asked-questions/frequently-asked-questions/" class="ga-anchor-menu">Frequently Asked Questions</a></li>
	<li id="menu-item-180699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180699"><a href="https://www.mavs.com/careers/" class="ga-anchor-menu">Careers</a></li>
	<li id="menu-item-180962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180962"><a href="https://www.mavs.com/frequently-asked-questions/mass-transit-information/" class="ga-anchor-menu">Mass Transit Information</a></li>
	<li id="menu-item-180971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180971"><a href="https://www.mavs.com/tickets/my-mavs-info/mobile-ticketing-faq/" class="ga-anchor-menu">Digital Ticketing</a></li>
</ul>
</div></div><!-- end sub-menu-wrap --></li>
<div class="menu-col "><div class="menu-block "><h6 id=mega-interactive>Interactive</h6>
	<ul class="sub-menu-2">
	<li id="menu-item-180975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180975"><a href="https://www.mavs.com/photos/" class="ga-anchor-menu">Photos</a></li>
	<li id="menu-item-180974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180974"><a href="https://www.mavs.com/videos/" class="ga-anchor-menu">Videos</a></li>
	<li id="menu-item-180973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180973"><a href="https://www.mavs.com/interactive/mavsapp/" class="ga-anchor-menu">Mavs Mobile App</a></li>
	<li id="menu-item-186765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186765"><a href="http://mavs.io-media.com/web/index.html" class="ga-anchor-menu">Tour</a></li>
</ul>
</div></div><!-- end sub-menu-wrap --></li>
                        
                    </div>
                    
                </div>
                <div class="mobile-menu-footer">
                    <div class="container">
                        <div class="row">
                            <div class="col-md-12">
                                <div class="logo-box"><img src="https://www.mavs.com/wp-content/themes/mavs/images/nba-logo.png" alt=""></div>
                                <div class="link-box"><ul>
                        <li><a class="ga-anchor-menu" href="https://www.nba.com/teams/" target="_blank">Global teams</a></li>
                        <li><a class="ga-anchor-menu" href="https://gleague.nba.com/" target="_blank">G league</a></li>
                        <li><a class="ga-anchor-menu" href="https://www.wnba.com/" target="_blank">wnba</a></li>
                        <li><a class="ga-anchor-menu" href="https://www.nba.com/leaguepass" target="_blank">nba league pass</a></li>
                    </ul></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <!--mega menu and mobile menu -->
    </header>
    <main>
<!--header section-->



<!-- ~~~~~~~~~~ news page post section ~~~~~~~~~~ -->
 


<!--facebook-->
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=132405256946714&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
  <!-- /facebook-->
    <!--news post basic banner section-->
    <section class="news-basic-banner-section" id="gtm-new-detail">
        <div class="banner-element-holder">
            <div class="banner-image-box" style="background: url(https://www.mavs.com/wp-content/uploads/2020/12/MB-12-30-DALvsCHA-0438.jpg) top center no-repeat;"></div>
        </div>
        <div class="banner-content-holder">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
                        <h1>Mavs lose their last game of 2020 to the Charlotte Hornets, 118-99</h1>
                        <div class="post-info">
                            <span class="item-block time-panel">Dec 30, 2020</span>
                            <span class="item-block author-panel">Dwain Price</span>                       
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </section>
    <!--news post basic banner section-->
    <!--news post section-->
    <section class="news-post-section">
        <div class="container">
            <div class="row">
                <div class="col-md-8 left-col">
                	<div class="top-ad-panel">
                         
<div id="ad-162102" class="ad-content-header-728x90 adsanity-content-header-728x90 alignnone adsanity-alignnone"><div class="adsanity-inner">

	<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type="text/javascript">
  googletag.cmd.push(function() {
    googletag.defineSlot('/2117/mavericks.dfp/tickets_728x90', [[728, 90]], 'div-gpt-ad-1457466866176-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /2117/mavericks.dfp/tickets_728x90 -->
<div id="div-gpt-ad-1457466866176-0" data-google-query-id="CK6P6_SboNYCFVWqaQod3EwPZg">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457466866176-0'); });
</script>
<div id="google_ads_iframe_/2117/mavericks.dfp/tickets_728x90_0__container__" style="border: 0pt none;"></div>
</div>
</div></div>

                    </div>
                    <!--<div class="top-panel">
                        <div class="title-section">
                            <h1 class="main-title"></h1>
                        </div>
                        <div class="info-box">
                            <ul>
                                <li></li>
                                <li></li>
                            </ul>
                        </div>
                    </div>-->
                    <div class="mid-panel">
                    	                          <p><strong>What happened to the Dallas Maverick on Wednesday night against the Charlotte Hornets was one of those good riddance to 2020 kind of games.</strong></p>
<p>In their final game of the calendar year 2020, just about everything that could go wrong went wrong for the Mavs as they lost to the Hornets, 118-99, at American Airlines Center to fall to 1-3 on the season.</p>
<p>Things started out rosy for the Mavs as they jumped out to a 6-0 lead at the outset of the game. After that, the Hornets just kept making basket after basket until they eventually built a 98-67 lead with 2:55 remaining in the third quarter.</p>
<p>Tim Hardaway Jr. led the Mavs with 18 points, Jalen Brunson collected 16 points and five rebounds, Maxi Kleber scored 12 and Luka Doncic finished with 12 points, five assists and two steals.</p>
<p>Lamelo Ball paced the Hornets with 22 points, eight rebounds and five assists, Miles Bridges had 20 points and 16 boards, Terry Rozier picked up 18 points and five rebounds, and Gordon Hayward had 11 points and seven rebounds.</p>
<p>The Mavs shot just 38.4 percent from the field and made 11-of-42 shots from 3-point range for 26.8 percent. The Hornets shot 50.6 percent from the floor and converted 15-of-34 baskets from beyond the 3-point arc for 44.1 percent.</p>
<p>Mavs coach Rick Carlisle praised the Hornets, who rallied this past Sunday to defeat the powerful Brooklyn Nets, 106-104, and led the Mavs by as much as 66-51 in the first half.</p>
<p>“This team will not be discouraged by having some runs put on them or anything like that,” Carlisle said of the Hornets. “I was really impressed with their Brooklyn game.</p>
<p>“They got down, they kept playing and they just put together a run of their own and they were able to win that game. They were a decided underdog in that game, too. They’re an attacking team.”</p>
<p>Midway through the first half, Charlotte’s bench was 11-of-11 from the field with 35 points as the Hornets ran out to a 52-45 lead. Ball came off to bench to lead the Hornets in the first half with 15 points and Bridges added 13 points as Charlotte took a 68-57 lead at the half.</p>
<p>The Hornets proceeded to tally the first 14 points of the second half to increase their lead to 82-57.</p>
<p>Bridges scored 11 points and grabbed five boards in the first quarter for Charlotte. Bridges was 3-of-3 from downtown as the Hornets led 36-29 after the first quarter that ended when Ball scored from the baseline at the buzzer.</p>
<p>“He’s energetic,” Carlisle said of Ball, who was the No. 3 overall pick in last month’s NBA Draft. “He’s extremely unselfish, he shoots the ball well.</p>
<p>“Anybody that is as active as he is defensively, he gets deflections, and is always looking to throw the ball ahead to your teammate. I think the guy is going to help your team.”</p>
<p>With 2020 behind them, the Mavs will open 2021 with a 6 p.m. home game on Friday against the Miami Heat.</p>
<p><strong>Twitter: @DwainPrice</strong></p>

                    </div>
                 
                </div>
                <div class="col-md-4 right-col">
                    <div class="add-panel" id="sidebar">
                      
<div id="ad-162090" class="ad-content-sidebar-300x600 adsanity-content-sidebar-300x600 alignnone adsanity-alignnone"><div class="adsanity-inner">

	<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2117/mavericks.dart/inside_report_300x600', [300, 600], 'div-gpt-ad-1457663923543-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- /2117/mavericks.dart/inside_report_300x600 -->
<div id='div-gpt-ad-1457663923543-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457663923543-0'); });
</script>
</div>
</div></div>

<br>
<div id="ad-162104" class="ad-content-sidebar-300x250 adsanity-content-sidebar-300x250 alignnone adsanity-alignnone"><div class="adsanity-inner">

	<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2117/mavericks.dfp/tickets_300x250', [300, 250], 'div-gpt-ad-1457466546071-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- /2117/mavericks.dfp/tickets_300x250 -->
<div id='div-gpt-ad-1457466546071-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457466546071-0'); });
</script>
</div>
</div></div>

<br>                    </div>
                </div>
            </div>
        </div>
    </section>
    <!--news post section-->
    <!--share and comment section-->
    <section class="comment-section">
        <div class="heading-panel">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
                        <div class="inner-container">
                            <div class="heading-block">
                                <h2>Share and comment</h2>

                            </div>
                            <div class="share-box">
                                <ul>
                                    <li><a target="_blank" href="http://twitter.com/share?text=Mavs lose their last game of 2020 to the Charlotte Hornets, 118-99&url=https://www.mavs.com/mavs-loseto-hornets/"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
                                    <li><a target="_blank" href="http://www.facebook.com/share.php?u=https://www.mavs.com/mavs-loseto-hornets/&title=Mavs lose their last game of 2020 to the Charlotte Hornets, 118-99"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
                                    <li><a  href="mailto:?subject=I wanted you to see this news&amp;body=Mavs lose their last game of 2020 to the Charlotte Hornets, 118-99 https://www.mavs.com/mavs-loseto-hornets/"><i class="fa fa-link" aria-hidden="true"></i></a></li>
                                </ul>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="comment-panel">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
                     <!--  https://www.mavs.com/mavericks-sign-former-purdue-star-mathias/ -->
                        <div class="inner-container"><div id="comments" class="comments-area">
  <div class="fb-comments" data-href="https://www.mavs.com/mavs-loseto-hornets/" data-width="100%" data-numposts="20" data-colorscheme="light"></div>
</div><!-- #comments --></div>
                    </div>
                </div>
            </div>
        </div>
    </section>
           <!--share and comment section-->
    <!--more news section-->
    <section class="more-news-section">
        <div class="heading-section">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
                        <h2>More Mavs News</h2>
                    </div>
                </div>
            </div>
        </div>
        <!-- <div class="news-carousel-section">
            <div class="container">
                <div class="row">
                    News Carousel goes here
                </div>
            </div>
        </div> -->
        <!-- End Lastest 2 news -->
            <div id="home-news-slider" class="news-carousel-section">
                <div class="container">
                    <div class="row">

                        
                    </div>
                </div>
            </div>
    </section>
    <!--more news section-->

<!-- ~~~~~~~~~~ news page section ~~~~~~~~~~ -->

<script>
    function Parallax(options){
    options = options || {};
    this.nameSpaces = {
        wrapper: options.wrapper || '.player-parallax',
        layers: options.layers || '.parallax-element-layer',
        deep: options.deep || 'data-parallax-deep'
    };
    this.init = function() {
        var self = this,
            parallaxWrappers = document.querySelectorAll(this.nameSpaces.wrapper);
      	for(var i = 0; i < parallaxWrappers.length; i++){
			(function(i){
				parallaxWrappers[i].addEventListener('mousemove', function(e){
					var x = e.clientX,
						y = e.clientY,
						layers = parallaxWrappers[i].querySelectorAll(self.nameSpaces.layers);
					for(var j = 0; j < layers.length; j++){
            (function(j){
              var deep = layers[j].getAttribute(self.nameSpaces.deep),
                  disallow = layers[j].getAttribute('data-parallax-disallow'),
                  itemX = (disallow && disallow === 'x') ? 0 : x / deep,
                  itemY = (disallow && disallow === 'y') ? 0 : y / deep;
                  if(disallow && disallow === 'both') return;
                  layers[j].style.transform = 'translateX(' + itemX + '%) translateY(' + itemY + '%)';
            })(j);  
					}
				})
			})(i);
      	}
    };
    this.init();
    return this;
}

window.addEventListener('load', function(){
    new Parallax();
});
</script>
<script>
    (function($){
        $(window).on("load",function(){
            $(".news-post-sidebar").mCustomScrollbar({
                theme:"dark-3"
            });
        });
    })(jQuery);
</script>

<script type="text/javascript">
 jQuery(document).ready(function(){   
jQuery('#home-news-slider .container .row').slick({

              slidesToShow: 4,
              slidesToScroll: 4,
              infinite: true,
               responsive: [
                            {
                              breakpoint: 1000,
                              settings: {
                                slidesToShow: 2,
                                slidesToScroll: 2,
                              }
                            },
                            {
                              breakpoint: 767,
                              settings: {
                                slidesToShow: 1,
                                slidesToScroll: 1
                              }
                            }
                            // You can unslick at a given breakpoint now by adding:
                            // settings: "unslick"
                            // instead of a settings object
                          ]
              //adaptiveHeight: true,


        });  


          
      function getNewsSliderAjax(){
          var newsSliderContainer = jQuery("#home-news-slider .container .row"); 
          var newsFetchURL = mavsData.root_url + '/wp-json/wp/v2/posts';
          var news_slider_page = jQuery("#__news_slider_page"); 
          var nextPageToRetrieve = 1;//news_slider_page.data('page');
          var dataPerPage = 12;//news_slider_page.data('per-page');
          var newsEndpointURL = newsFetchURL + "?per_page="+ dataPerPage+"&page="+ nextPageToRetrieve;

          jQuery.ajax({
                type: 'GET',
                url: newsEndpointURL,
                data: { exclude:218194},
                success: function(data, textStatus, request){
                  //ar wpTotalPages = request.getResponseHeader('X-WP-TotalPages');
                  //var wpTotal = request.getResponseHeader('X-WP-Total');
                  //Figure out the logic whether the next fetch should happen :) 
                  const posts = data;


                newsSliderContainer.slick('slickAdd',
                        `
                
                      ${posts.length ? '' : ''}
                        ${posts.map(item => `
              <div class="col-md-3 news-panel">
                                          <a href="${item.link}">
                                              <div class="thumb-box"><img src="${item._thumbnail_image}" alt=""></div>
                                              <div class="info-box">
                                                  <h6>${item.title.rendered}</h6>
                                                  <span class="time">${item.theTimeFormatted}</span>
                                              </div>
                                          </a>
                                      </div>
                           
                          `).join('')}
                      ${posts.length ? '' : ''}
                    `

                    );
                  
                 },
                  error: function (request, textStatus, errorThrown) {
                         //FailSafe for WP API Failing
                         console.log(request);
                 }
          });

}    
getNewsSliderAjax();  
       });
</script>



<!--footer section-->
</main>
    <footer class="footer-section">
        <div class="footer-top-block">
            <div class="container-fluid">
                <div class="row">
                    <div class="col-md-2 left-col">
                        <div class="footer-logo"><img src="https://www.mavs.com/wp-content/themes/mavs/images/logo.svg" alt=""></div>
                    </div>
                    <div class="col-md-10 right-col">
                        <div class="row">

                            <div class="links-col"><h6 >Tickets</h6>
	<ul class="footer-sub-menu-2">
	<li id="menu-item-192555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192555"><a href="https://am.ticketmaster.com/mavericks/" class="ga-anchor-menu">Account Manager</a></li>
	<li id="menu-item-153933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153933"><a href="/tickets" class="ga-anchor-menu">Purchase Tickets</a></li>
	<li id="menu-item-180966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180966"><a href="https://www.mavs.com/schedule/full-schedule/" class="ga-anchor-menu">Find a Game</a></li>
	<li id="menu-item-153936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153936"><a href="/tickets" class="ga-anchor-menu">Season Tickets</a></li>
	<li id="menu-item-153937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153937"><a href="https://myclubmaverick.com/2019tickets/" class="ga-anchor-menu">Club Maverick</a></li>
	<li id="menu-item-153938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153938"><a href="/tickets" class="ga-anchor-menu">Group Tickets</a></li>
	<li id="menu-item-153939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153939"><a href="http://www.mavs.com/ticketpromotions/" class="ga-anchor-menu">Ticket Promotions</a></li>
	<li id="menu-item-153940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153940"><a href="/tickets/my-mavs-info/" class="ga-anchor-menu">My Mavs</a></li>
</ul>
</div><!-- end footer-sub-menu-wrap --></li>
<div class="links-col"><h6 >Team</h6>
	<ul class="footer-sub-menu-2">
	<li id="menu-item-180967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180967"><a href="https://www.mavs.com/schedule/full-schedule/" class="ga-anchor-menu">Schedule</a></li>
	<li id="menu-item-153944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153944"><a href="https://www.mavs.com/team/roster/" class="ga-anchor-menu">Players</a></li>
	<li id="menu-item-153943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153943"><a href="/team/coaches/" class="ga-anchor-menu">Coaches</a></li>
	<li id="menu-item-155541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155541"><a href="https://www.mavs.com/team/standings/" class="ga-anchor-menu">Standings</a></li>
	<li id="menu-item-180700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180700"><a href="https://www.mavs.com/team/team-stats/" class="ga-anchor-menu">Statistics</a></li>
	<li id="menu-item-209936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209936"><a href="http://publogix.com/e/1920-damayb/" class="ga-anchor-menu">2019-20 Yearbook</a></li>
	<li id="menu-item-180968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180968"><a href="https://www.mavs.com/frequently-asked-questions/become-a-sponsor/" class="ga-anchor-menu">Become A Sponsor</a></li>
</ul>
</div><!-- end footer-sub-menu-wrap --></li>
<div class="links-col"><h6 >Media</h6>
	<ul class="footer-sub-menu-2">
	<li id="menu-item-153950" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-153950"><a href="https://www.mavs.com/news/" class="ga-anchor-menu">News</a></li>
	<li id="menu-item-180644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180644"><a href="https://www.mavs.com/videos/" class="ga-anchor-menu">Videos</a></li>
	<li id="menu-item-156223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156223"><a href="https://www.mavs.com/photos/" class="ga-anchor-menu">Gallery</a></li>
</ul>
</div><!-- end footer-sub-menu-wrap --></li>
<div class="links-col"><h6 >Explore</h6>
	<ul class="footer-sub-menu-2">
	<li id="menu-item-180701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180701"><a href="https://www.mavs.com/careers/" class="ga-anchor-menu">Careers</a></li>
	<li id="menu-item-180969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180969"><a href="https://www.mavs.com/game-night/" class="ga-anchor-menu">Game Night</a></li>
	<li id="menu-item-153956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153956"><a href="/community/basketballacademy/" class="ga-anchor-menu">Camps</a></li>
	<li id="menu-item-180899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180899"><a href="https://www.mavs.com/cynt/" class="ga-anchor-menu">CEO Corner</a></li>
	<li id="menu-item-153958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153958"><a href="/frequently-asked-questions/" class="ga-anchor-menu">FAQ</a></li>
	<li id="menu-item-180970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180970"><a href="https://www.mavs.com/interactive/" class="ga-anchor-menu">Interactive</a></li>
</ul>
</div><!-- end footer-sub-menu-wrap --></li>
<div class="links-col"><h6 >Social</h6>
	<ul class="footer-sub-menu-2">
	<li id="menu-item-153961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153961"><a target="_blank" rel="noopener noreferrer" href="http://twitter.com/dallasmavs" class="ga-anchor-menu">Twitter</a></li>
	<li id="menu-item-153962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153962"><a target="_blank" rel="noopener noreferrer" href="http://facebook.com/dallasmavs" class="ga-anchor-menu">Facebook</a></li>
	<li id="menu-item-153963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153963"><a target="_blank" rel="noopener noreferrer" href="http://instagram.com/dallasmavs" class="ga-anchor-menu">Instagram</a></li>
	<li id="menu-item-153964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153964"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/dallasmavericks" class="ga-anchor-menu">YouTube</a></li>
</ul>
</div><!-- end footer-sub-menu-wrap --></li>
                            
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="footer-bottom-block">
            <div class="container-fluid">
                <div class="row">
                    <div class="col-md-5 first-col">
                        <div class="inner-box">
                            <p>Copyright &copy; 2020 NBA Media Ventures, LLC. All rights reserved. No portion of NBA.com may be duplicated, redistributed or manipulated in any form. By accessing any information beyond this page, you agree to abide by the <a href="https://www.nba.com/news/privacy_policy.html" target="_blank">Privacy Policy</a> / Your California Privacy Rights and <a href="https://www.nba.com/news/termsofuse/" target="_blank">Terms of Use</a> | <a href="https://www.nba.com/closed_captioning" target="_blank">Accessibility and Closed Caption</a> | AdChoices</p>
                        </div>
                    </div>
                    <div class="col-md-4 second-col">
                        <div class="inner-box">
                            <ul>
                                <li><a href="http://adspecs.nba.com/" target="_blank">Advertise on NBA.com</a></li>
                                <li><a href="https://leaguepasssupport.nba.com/" target="_blank">NBA.com Help</a></li>
                                <li><a href="http://www.nba.com/help/fan_relations_faq.html" target="_blank">Fan Relations FAQ</a></li>
                                <li><a href="http://www.nba.com/careers/" target="_blank">Career Opportunities</a></li>
                            </ul>
                        </div>
                    </div>
                    <div class="col-md-3 third-col">
                        <div class="inner-box">
                            <p>Designed and developed by <a target="_blank" href="https://mg.marketing/">MG Marketing</a>.</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
            </footer>
    <!--footer section-->

		<script type="text/javascript">
			var ajaxRevslider;
			function rsCustomAjaxContentLoadingFunction() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content	= '';
					var data	= {
						action:			'revslider_ajax_call_front',
						client_action:	'get_slider_html',
						token:			'1e80408758',
						type:			obj.type,
						id:				obj.id,
						aspectratio:	obj.aspectratio
					};
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:		'post',
						url:		'https://www.mavs.com/wp-admin/admin-ajax.php',
						dataType:	'json',
						data:		data,
						async:		false,
						success:	function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error:		function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector + ' .rev_slider').revkill();
				};


				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION				
				if (jQuery.fn.tpessential !== undefined) 					
					if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') 
						jQuery.fn.tpessential.defaults.ajaxTypes.push({type: 'revslider', func: ajaxRevslider, killfunc: ajaxRemoveRevslider, openAnimationSpeed: 0.3});   
						// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
						// func: the Function Name which is Called once the Item with the Post Type has been clicked
						// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
						// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)					
			}
			
			var rsCustomAjaxContent_Once = false
			if (document.readyState === "loading") 
				document.addEventListener('readystatechange',function(){
					if ((document.readyState === "interactive" || document.readyState === "complete") && !rsCustomAjaxContent_Once) {
						rsCustomAjaxContent_Once = true;
						rsCustomAjaxContentLoadingFunction();
					}
				});
			else {
				rsCustomAjaxContent_Once = true;
				rsCustomAjaxContentLoadingFunction();
			}					
		</script>
		<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/slick/slick.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/rellax.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/fancybox/jquery.fancybox.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/plugins/pardot/js/asyncdc.min.js?ver=5.2.9'></script>


<script>

if(jQuery.browser.mobile){ 

  jQuery('.schedule_mobile_link h6').html('<a href="https://www.mavs.com/schedule/full-schedule/">Schedule</a>');

  jQuery('.schedule_mobile_link .sub-menu-2').remove();

}

</script>


</body>
</html>