<!doctype html>
<html lang="en-US">

<head>
    <!-- Required meta tags -->
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <!-- Required meta tags -->
    <link rel="icon" href="https://www.mavs.com/wp-content/themes/mavs/images/fav-icon.png" type="image/png">
    <link rel="pingback" href="https://www.mavs.com/xmlrpc.php">


    <!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/
    html5shiv.js"></script>
    <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/
    respond.min.js"></script>
    <![endif]-->
    <title>Kidd reacts to COVID-19 outbreak among NBA teams - The Official Home of the Dallas Mavericks</title>

<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.mavs.com/covid-19outbreak/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hornets, Bulls tackling COVID-19" />
<meta property="og:description" content="The Charlotte Hornets and Chicago Bulls are among the NBA teams wrestling with COVID-19. On Monday, it was announced that two of the Bulls&#039; upcoming games have been postpones due to a COVID-19 outbreak." />
<meta property="og:url" content="https://www.mavs.com/covid-19outbreak/" />
<meta property="og:site_name" content="The Official Home of the Dallas Mavericks" />
<meta property="article:tag" content="dallas mavericks" />
<meta property="article:tag" content="nba" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2021-12-14T05:07:57+00:00" />
<meta property="article:modified_time" content="2021-12-14T05:32:16+00:00" />
<meta property="og:updated_time" content="2021-12-14T05:32:16+00:00" />
<meta property="og:image" content="https://www.mavs.com/wp-content/uploads/2021/10/GettyImages-1235776097-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://www.mavs.com/wp-content/uploads/2021/10/GettyImages-1235776097-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Charlotte Hornets and Chicago Bulls are among the NBA teams wrestling with COVID-19. On Monday, it was announced that two of the Bulls&#039; upcoming games have been postpones due to a COVID-19 outbreak." />
<meta name="twitter:title" content="Hornets, Bulls tackling with COVID-19" />
<meta name="twitter:image" content="https://www.mavs.com/wp-content/uploads/2021/12/MB-12-11-Practice-6861.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mavs.com/#organization","name":"Dallas Mavericks","url":"https://www.mavs.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.mavs.com/#logo","url":"https://www.mavs.com/wp-content/uploads/2019/09/Logo_Release.png","width":565,"height":540,"caption":"Dallas Mavericks"},"image":{"@id":"https://www.mavs.com/#logo"}},{"@type":"WebSite","@id":"https://www.mavs.com/#website","url":"https://www.mavs.com/","name":"The Official Home of the Dallas Mavericks","publisher":{"@id":"https://www.mavs.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.mavs.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.mavs.com/covid-19outbreak/#primaryimage","url":"https://www.mavs.com/wp-content/uploads/2021/12/MB-12-11-Practice-6861.jpg","width":2180,"height":3270,"caption":"Jason Kidd"},{"@type":"WebPage","@id":"https://www.mavs.com/covid-19outbreak/#webpage","url":"https://www.mavs.com/covid-19outbreak/","inLanguage":"en-US","name":"Kidd reacts to COVID-19 outbreak among NBA teams - The Official Home of the Dallas Mavericks","isPartOf":{"@id":"https://www.mavs.com/#website"},"primaryImageOfPage":{"@id":"https://www.mavs.com/covid-19outbreak/#primaryimage"},"datePublished":"2021-12-14T05:07:57+00:00","dateModified":"2021-12-14T05:32:16+00:00"},{"@type":"Article","@id":"https://www.mavs.com/covid-19outbreak/#article","isPartOf":{"@id":"https://www.mavs.com/covid-19outbreak/#webpage"},"author":{"@id":"https://www.mavs.com/#/schema/person/214e1d737acfcc66d96d353b91d426cc"},"headline":"Kidd reacts to COVID-19 outbreak among NBA teams","datePublished":"2021-12-14T05:07:57+00:00","dateModified":"2021-12-14T05:32:16+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.mavs.com/covid-19outbreak/#webpage"},"publisher":{"@id":"https://www.mavs.com/#organization"},"image":{"@id":"https://www.mavs.com/covid-19outbreak/#primaryimage"},"keywords":"dallas mavericks,nba","articleSection":"Inside Report"},{"@type":["Person"],"@id":"https://www.mavs.com/#/schema/person/214e1d737acfcc66d96d353b91d426cc","name":"Dwain Price","image":{"@type":"ImageObject","@id":"https://www.mavs.com/#authorlogo","url":"https://secure.gravatar.com/avatar/865687ac660fff00e246a2e2faf5b0a6?s=96&d=mm&r=g","caption":"Dwain Price"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//turnip.cdn.turner.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Official Home of the Dallas Mavericks &raquo; Kidd reacts to COVID-19 outbreak among NBA teams Comments Feed" href="https://www.mavs.com/covid-19outbreak/feed/" />
<script type="text/javascript">var $TS_VCSC_CurrentPluginRelease = "5.6.1";var $TS_VCSC_CurrentComposerRelease = "6.7.0";var $TS_VCSC_Lightbox_Activated = true;var $TS_VCSC_Lightbox_Thumbs = "bottom";var $TS_VCSC_Lightbox_Thumbsize = 50;var $TS_VCSC_Lightbox_Animation = "random";var $TS_VCSC_Lightbox_Captions = "data-title";var $TS_VCSC_Lightbox_Closer = true;var $TS_VCSC_Lightbox_Durations = 5000;var $TS_VCSC_Lightbox_Share = false;var $TS_VCSC_Lightbox_Save = false;var $TS_VCSC_Lightbox_LoadAPIs = true;var $TS_VCSC_Lightbox_Social = "fb,tw,gp,pin";var $TS_VCSC_Lightbox_NoTouch = false;var $TS_VCSC_Lightbox_BGClose = true;var $TS_VCSC_Lightbox_NoHashes = true;var $TS_VCSC_Lightbox_Keyboard = true;var $TS_VCSC_Lightbox_FullScreen = true;var $TS_VCSC_Lightbox_Zoom = true;var $TS_VCSC_Lightbox_FXSpeed = 300;var $TS_VCSC_Lightbox_Scheme = "dark";var $TS_VCSC_Lightbox_Controls = "circle";var $TS_VCSC_Lightbox_URLColor = false;var $TS_VCSC_Lightbox_Backlight = "#ffffff";var $TS_VCSC_Lightbox_UseColor = false;var $TS_VCSC_Lightbox_Overlay = "#000000";var $TS_VCSC_Lightbox_Background = "";var $TS_VCSC_Lightbox_Repeat = "no-repeat";var $TS_VCSC_Lightbox_Noise = "";var $TS_VCSC_Lightbox_CORS = false;var $TS_VCSC_Lightbox_Tapping = true;var $TS_VCSC_Lightbox_ScrollBlock = "css";var $TS_VCSC_Lightbox_Protection = "none";var $TS_VCSC_Lightbox_HistoryClose = false;var $TS_VCSC_Lightbox_CustomScroll = true;var $TS_VCSC_Lightbox_HomeURL = "https://www.mavs.com";var $TS_VCSC_Lightbox_LastScroll = 0;var $TS_VCSC_Lightbox_Showing = false;var $TS_VCSC_Lightbox_PrettyPhoto = false;var $TS_VCSC_Lightbox_AttachAllOther = false;var $TS_VCSC_Hammer_ReleaseNew = true;var $TS_VCSC_RowEffects_Breakpoint = 600;</script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mavs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.13"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='adsanity-default-css-css'  href='https://www.mavs.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.5' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mavs.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://www.mavs.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='https://www.mavs.com/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tp-font-awesome-css'  href='https://www.mavs.com/wp-content/plugins/essential-grid/public/assets/font/font-awesome/css/font-awesome.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='vc_extend_style-css'  href='https://www.mavs.com/wp-content/plugins/real3d-flipbook-visual-composer-addon/assets/vc_extend.css?ver=5.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-facets-css'  href='https://www.mavs.com/wp-content/plugins/swiftype-search/Search/../assets/facets.css?ver=5.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='mgmarketing-bootstrap-style-css'  href='https://www.mavs.com/wp-content/themes/mavs/css/bootstrap.min.css?ver=5.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='mgmarketing-font-style-css'  href='https://www.mavs.com/wp-content/themes/mavs/css/font-awesome.min.css?ver=5.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='mgmarketing-custom-style-css'  href='https://www.mavs.com/wp-content/themes/mavs/css/custom.css?ver=21.02' type='text/css' media='all' />
<link rel='stylesheet' id='mgmarketing-custom-responsive-style-css'  href='https://www.mavs.com/wp-content/themes/mavs/css/custom-responsive.css?ver=19.4' type='text/css' media='all' />
<link rel='stylesheet' id='mgmarketing-theme-style-css'  href='https://www.mavs.com/wp-content/themes/mavs/css/theme.css?ver=5.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='mgmarketing-main-style-css'  href='https://www.mavs.com/wp-content/themes/mavs/style.css?ver=5.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='mgmarketing-custom-scrollbar-style-css'  href='https://www.mavs.com/wp-content/themes/mavs/css/jquery.mCustomScrollbar.min.css?ver=5.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='mgmarketing-jquery-ui-css-css'  href='https://www.mavs.com/wp-content/themes/mavs/css/jquery-ui.css?ver=5.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='slickjs-css'  href='https://www.mavs.com/wp-content/themes/mavs/js/slick/slick.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='slickjs-theme-css'  href='https://www.mavs.com/wp-content/themes/mavs/js/slick/slick-theme.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='https://www.mavs.com/wp-content/themes/mavs/css/fancybox/jquery.fancybox.min.css?ver=5.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='mgmarketing-MonthPicker-css-css'  href='https://www.mavs.com/wp-content/themes/mavs/css/MonthPicker.min.css?ver=5.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.mavs.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mavs.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.11'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.11'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/bootstrap.min.js?ver=5.2.13'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/jquery.sticky.js?ver=5.2.13'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/ScrollMagic/TweenMax.min.js?ver=5.2.13'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/ScrollMagic/ScrollMagic.min.js?ver=5.2.13'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/ScrollMagic/plugins/animation.gsap.min.js?ver=5.2.13'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/ScrollMagic/plugins/debug.addIndicators.min.js?ver=5.2.13'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/ResizeSensor.js?ver=5.2.13'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/jquery.sticky-sidebar.js?ver=5.2.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mavsData = {"root_url":"https:\/\/www.mavs.com","nonce":"80e044e768"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/functions.js?ver=0.67897300%201639460149'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/jquery.mCustomScrollbar.concat.min.js?ver=5.2.13'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/jquery-ui.min.js?ver=0.67940400%201639460149'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/jquery.maskedinput.min.js?ver=0.67943100%201639460149'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/MonthPicker.min.js?ver=0.67945600%201639460149'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/polyfill.min.js?ver=0.67948700%201639460149'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/fetch.umd.min.js?ver=0.67951200%201639460149'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/pjdw-sdk.umd.js?ver=0.67953600%201639460149'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/function-pjdw.js?ver=0.67956000%201639460149'></script>
<link rel='https://api.w.org/' href='https://www.mavs.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mavs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mavs.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.mavs.com/?p=234430' />
<link rel="alternate" type="application/json+oembed" href="https://www.mavs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mavs.com%2Fcovid-19outbreak%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mavs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mavs.com%2Fcovid-19outbreak%2F&#038;format=xml" />
        <script type="text/javascript">
            if ( typeof ajaxurl === "undefined" ) {
                var ajaxurl = 'https://www.mavs.com/wp-admin/admin-ajax.php';
            }
        </script>
        <!-- Stream WordPress user activity plugin v3.5.1 -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.5.11 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";					
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
		<style type="text/css" id="wp-custom-css">
			.hed_titl h2{
    font-family: 'industry', sans-serif;
    line-height: 1.25;
    margin: 25px 0 0 0;
    padding: 0;
    font-size: 1.25em;
    font-weight: 700;
}
		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!--<script>
        jQuery(window).on('load',function(){
          jQuery("#header").sticky({ topSpacing: 0 });
        });
    </script>-->
    <script>
        jQuery(window).scroll(function() {
            if (jQuery(window).scrollTop() >= 100) {
                jQuery('.main-header').addClass('fixed-header');
            } else {
                jQuery('.main-header').removeClass('fixed-header');
            }
        });
    </script>
    <script>
        jQuery(document).ready(function() {
            jQuery('.icon').click(function() {
                jQuery('.search-panel').toggleClass('expanded');
            });
            jQuery('.hamburger-nav').click(function() {
                jQuery('.main-header').toggleClass('mega-menu-open');
                // Tabindex logic for accessibitity
                var act = jQuery('.main-header').hasClass("mega-menu-open");
                if (act) {
                    jQuery(".mega-menu-inner .container a").attr("tabindex", "0");
                    jQuery(".mega-menu-inner .container .mega_menu_header_txt").attr("tabindex", "0");
                } else {
                    jQuery(".mega-menu-inner .container a").attr("tabindex", "-1");
                    jQuery(".mega-menu-inner .container .mega_menu_header_txt").attr("tabindex", "-1");

                }
            });
        });
    </script>
    <!-- Google Tag Manager -->
    <script>
        (function(w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start': new Date().getTime(),
                event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s),
                dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-PLMHMB');
    </script>
    <!-- End Google Tag Manager -->
    <!-- pushcrew  Code -->
    <script type="text/javascript">
        (function(p, u, s, h) {
            p._pcq = p._pcq || [];
            p._pcq.push(['_currentTime', Date.now()]);
            s = u.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = 'https://cdn.pushcrew.com/js/d01a5b9d07b3a9ac5bd32aca67912c6c.js';
            h = u.getElementsByTagName('script')[0];
            h.parentNode.insertBefore(s, h);
        })(window, document);
    </script>
    <!-- End pushcrew Code -->

    <script id="_nbaScoutAnalytics" src="https://s.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgAnalyticsScout-min.js"></script>
    <!-- END: NBA analytics package snippet. -->
    <script src="//assets.adobedtm.com/82bf3c13a525/5c242dc5adef/launch-f8e9806a0236.min.js" async></script>

    <img class="tracker_image" src="https://bob.dmpxs.com/bob_002.gif?bob_bk=1&eid=41e972cf11&sub1=sched" width="0" height="0">
        <style>
        body.has-keyboard-focus *:focus {
            outline: 4px solid #40c090 !important;
            box-shadow: 0 0 12px rgba(0, 0, 0, 0.9) !important;
        }

        .focus_primary .sub-menu {
            display: block !important;
        }
    </style>
</head>

<body class="post-template-default single single-post postid-234430 single-format-standard wpb-js-composer js-comp-ver-6.7.0 vc_responsive fat-gallery-move" id='mav-scrollbar'>

    <script>
        /* BEGIN: Set Various Overrides */

        ;
        (function _nbaSetAnalyticsOverrides(a) {
            if (a) {
                /* NOTE: Set all analytics overrides below this line. */
                a.setOverride("league", "nba");
                a.setOverride("team", "mavericks");
                a.setOverride("section", window.location.pathname.split("/")[1]);
                a.setGlobal("experience", "responsive");
                if (document.body.className.indexOf('error404') !== -1) {
                    a.setOverride('error404', true);
                }
            }
        }((window._nba ? window._nba.analytics : undefined)));

        /* END: Set Various Overrides */
    </script>

    <!-- END: Override Section -->


    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PLMHMB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <!--header section-->
    <header id="header" class="main-header  ">
                                             <div class="game-score-wrapper" id="_live_game_score" style="display: none;">
        <div class="game-score-left" id="_teamStr">
            Lac @ Dal
        </div>    
        <div class="game-score-midd" id="_live_game_score_logo">
            <div class="game-logo">
                
            </div>
            <div class="game-score-left for-mobile" id="_teamStrMobile">
                Lac @ Dal
            </div> 
            <div class="game-time" id="_scorePeriodTime">
                <!-- Q1 4:23 -->
            </div>
        </div>    
        <div class="game-score-right">
            <div class="game_team_holder">
                <div class="game_team">
                    <ul>
                        <li>
                          <div class="thumb nba-team-logo">	                                
                                <div class="thumb-inner LAC" id="_visitorTeam"></div>
                            </div>  
                        </li>
                        <li class="mid">
                            <div class="score-left">
                                <div class="score-left-num" id="_visitorScore">112</div>
                                <div class="score-sum" id="_visitorTeamScore"></div>
                            </div>
                            <div class="score-mid" id="_at_vs">
                                vs
                            </div>
                            <div class="score-right">
                                <div class="score-right-num" id="_homeScore">126</div>
                                <div class="score-sum" id="_homeTeamScore"></div>
                            </div>
                        </li>
                        <li>
                            <div class="thumb nba-team-logo">
                                <div class="thumb-inner DAL" id="_homeTeam"></div>
                            </div>                            
                        </li>
                    </ul>
                </div>
            </div>
        </div>    
    </div>
        <div class="header-top-section">
            <div class="left-block">
                <div class="nba-logo"><a target="_blank" href="https://nba.com/"><img src="https://www.mavs.com/wp-content/themes/mavs/images/nba-logo.png" alt=""></a></div>
                <div class="top-nav">
                    <ul>
                        <li><a class="ga-anchor-menu" href="https://www.nba.com/teams/" target="_blank">Global teams</a></li>
                        <li><a class="ga-anchor-menu" href="https://gleague.nba.com/" target="_blank">G league</a></li>
                        <li><a class="ga-anchor-menu" href="https://www.wnba.com/" target="_blank">wnba</a></li>
                        <li><a class="ga-anchor-menu" href="https://www.nba.com/leaguepass" target="_blank">nba league pass</a></li>
                    </ul>                    <!-- <ul>
                        <li><a href="https://www.nba.com/teams/" target="_blank">Global teams</a></li>
                        <li><a href="https://gleague.nba.com/" target="_blank">G league</a></li>
                        <li><a href="https://www.wnba.com/" target="_blank">wnba</a></li>
                        <li><a href="https://www.nba.com/" target="_blank">NBA store</a></li>
                        <li><a href="https://www.nba.com/leaguepass" target="_blank">nba league pass</a></li>
                    </ul> -->
                </div>
            </div>
            <div class="right-block">
                <div class="header-social">
                    <ul>
               <li class="twt"><a class="ga-anchor-menu" href="https://twitter.com/dallasmavs" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
               <li class="insta"><a class="ga-anchor-menu" href="https://www.instagram.com/dallasmavs/?hl=en" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
               <li class="fb"><a class="ga-anchor-menu" href="https://www.facebook.com/dallasmavs/" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>
			   <li class="yt"><a class="ga-anchor-menu" href="https://www.youtube.com/channel/UCZywaCS_y9YOSSAC9z3dIeg" target="_blank"><i class="fa fa-youtube-play" aria-hidden="true"></i></a></li>
			   <li class="tik"><a class="ga-anchor-menu" href="https://www.tiktok.com/@dallasmavs?" target="_blank"><i class="fa-tiktok"></i></a></li>
			   <li class="twch"><a class="ga-anchor-menu" href="https://www.twitch.tv/dallasmavericks" target="_blank"><i class="fa fa-twitch" aria-hidden="true"></i></a></li>
             </ul>                </div>
                <div class="header-link"><a class="ga-anchor-menu" target="_blank" href="/clubmaverick/">Club Maverick</a></div>
                <div class="search-panel">
                    <form method="get" id="searchform" class="searchform" action="https://www.mavs.com/" role="search">
                        <input type="search" name="s" value="" id="s" placeholder="Search Mavericks ..." />
                        <div class="icon"></div>
                    </form>
                </div>
            </div>
        </div>
        <div class="header-bottom-section">
            <div class="site-logo">
                <a href="https://www.mavs.com/"><img src="https://www.mavs.com/wp-content/themes/mavs/images/logo.svg" alt=""></a>
            </div>
            <div class="header-right">

                <!-- <div class="main-menu"> -->
                <div class="main-menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-228414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228414"><a href="https://www.mavs.com/checklist/" class="ga-anchor-menu">Gameday Checklist</a></li>
<li id="menu-item-194720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194720"><a href="https://www.mavs.com/tickets/" class="ga-anchor-menu">Tickets</a></li>
<li id="menu-item-153849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153849"><a href="https://www.mavs.com/team/roster/" class="ga-anchor-menu">Team</a></li>
<li id="menu-item-154244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154244"><a href="https://www.mavs.com/schedule/full-schedule/" class="ga-anchor-menu">Schedule</a></li>
<li id="menu-item-153845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-153845"><a href="#" class="ga-anchor-menu">Media</a>
<ul class="sub-menu">
	<li id="menu-item-162083" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-162083"><a href="https://www.mavs.com/news/" class="ga-anchor-menu">News</a></li>
	<li id="menu-item-162082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162082"><a href="https://www.mavs.com/videos/" class="ga-anchor-menu">Videos</a></li>
	<li id="menu-item-162081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162081"><a href="https://www.mavs.com/photos/" class="ga-anchor-menu">Galleries</a></li>
	<li id="menu-item-218103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218103"><a href="https://www.mavs.com/insider/" class="ga-anchor-menu">Mavs Insider</a></li>
</ul>
</li>
<li id="menu-item-153846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153846"><a target="_blank" rel="noopener noreferrer" href="https://dallasmavs.shop/" class="ga-anchor-menu">Shop</a></li>
<li id="menu-item-218104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218104"><a href="https://www.mavs.com/insider/" class="ga-anchor-menu">Mavs Insider</a></li>
</ul></div>                <!-- <ul>
                        <li class="active"><a href="#">Tickets</a></li>
                        <li><a href="#">Team</a></li>
                        <li><a href="#">Schedule</a></li>
                        <li><a href="#">Media</a></li>
                        <li><a href="#">Store</a></li>
                    </ul> -->
                <!-- </div> -->
                <div class="buy-ticket-button">
                    <a class="ga-anchor-menu" href="https://www.mavs.com/tickets/">Buy Tickets</a>
                </div>
                <div class="hamburger-nav" tabindex="0">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>
        </div>
        <!--mega menu and mobile menu -->
        <div class="mega-menu-section">
            <div class="mega-menu-inner">
                <div class="mobile-menu-top-panel">
                    <div class="mobile-social-panel">
                        <div class="container">
                            <div class="row">
                                <div class="col-md-12">
                                    <div class="inner-container">
                                        <div class="header-social">
                                            <ul>
               <li class="twt"><a class="ga-anchor-menu" href="https://twitter.com/dallasmavs" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
               <li class="insta"><a class="ga-anchor-menu" href="https://www.instagram.com/dallasmavs/?hl=en" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
               <li class="fb"><a class="ga-anchor-menu" href="https://www.facebook.com/dallasmavs/" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>
			   <li class="yt"><a class="ga-anchor-menu" href="https://www.youtube.com/channel/UCZywaCS_y9YOSSAC9z3dIeg" target="_blank"><i class="fa fa-youtube-play" aria-hidden="true"></i></a></li>
			   <li class="tik"><a class="ga-anchor-menu" href="https://www.tiktok.com/@dallasmavs?" target="_blank"><i class="fa-tiktok"></i></a></li>
			   <li class="twch"><a class="ga-anchor-menu" href="https://www.twitch.tv/dallasmavericks" target="_blank"><i class="fa fa-twitch" aria-hidden="true"></i></a></li>
             </ul>                                        </div>
                                        <div class="header-link"><a target="_blank" href="/clubmaverick/">Club Maverick</a></div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="mobile-search-panel">
                        <div class="container">
                            <div class="row">
                                <div class="col-md-12">
                                    <div class="inner-container">
                                        <form method="get" id="searchform" class="searchform" action="https://www.mavs.com/" role="search">
                                            <input type="search" name="s" value="" id="s" placeholder="Search" />
                                            <input type="submit" class="submit" id="searchsubmit" value="s" />
                                        </form>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>

                <div class="container">
                    <div class="row">
                        <div class="menu-col "><div class="menu-block "><h6 class="mega_menu_header_txt" tabindex="-1" id=mega-tickets><span style="display:none;" class="mega_menu_header_txt_msg"></span>Tickets</h6>
	<ul class="sub-menu-2">
	<li id="menu-item-192073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192073"><a href="https://am.ticketmaster.com/mavericks/" class="ga-anchor-menu" tabindex="-1">Account Manager</a></li>
	<li id="menu-item-153852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153852"><a href="/tickets" class="ga-anchor-menu" tabindex="-1">Purchase Tickets</a></li>
	<li id="menu-item-153853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153853"><a href="/schedule/full-schedule/" class="ga-anchor-menu" tabindex="-1">Find A Game</a></li>
	<li id="menu-item-153854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153854"><a href="/tickets" class="ga-anchor-menu" tabindex="-1">Season Tickets</a></li>
	<li id="menu-item-153855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153855"><a href="/clubmaverick/" class="ga-anchor-menu" tabindex="-1">Club Maverick</a></li>
	<li id="menu-item-153856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153856"><a href="/tickets" class="ga-anchor-menu" tabindex="-1">Group Tickets</a></li>
	<li id="menu-item-153858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153858"><a href="/tickets/my-mavs-info/" class="ga-anchor-menu" tabindex="-1">My Mavs</a></li>
</ul>
</div></div><!-- end sub-menu-wrap --></li>
<div class="menu-col "><div class="menu-block "><h6 class="mega_menu_header_txt" tabindex="-1" id=mega-team><span style="display:none;" class="mega_menu_header_txt_msg"></span>Team</h6>
	<ul class="sub-menu-2">
	<li id="menu-item-153860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153860"><a href="https://www.mavs.com/team/roster/" class="ga-anchor-menu" tabindex="-1">Players</a></li>
	<li id="menu-item-229176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229176"><a href="https://www.mavs.com/team/mediaguide/" class="ga-anchor-menu" tabindex="-1">2021-22 Media Guide</a></li>
	<li id="menu-item-225332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225332"><a href="https://www.mavs.com/yearbook/" class="ga-anchor-menu" tabindex="-1">2020-21 Yearbook</a></li>
	<li id="menu-item-154541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154541"><a href="https://www.mavs.com/team/coaches/" class="ga-anchor-menu" tabindex="-1">Coaches</a></li>
	<li id="menu-item-217869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217869"><a href="https://www.mavs.com/team/mediaguide/" class="ga-anchor-menu" tabindex="-1">2021-22 Media Guide</a></li>
	<li id="menu-item-155539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155539"><a href="https://www.mavs.com/team/standings/" class="ga-anchor-menu" tabindex="-1">Standings</a></li>
	<li id="menu-item-180696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180696"><a href="https://www.mavs.com/team/team-stats/" class="ga-anchor-menu" tabindex="-1">Statistics</a></li>
	<li id="menu-item-180964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180964"><a href="https://www.mavs.com/frequently-asked-questions/become-a-sponsor/" class="ga-anchor-menu" tabindex="-1">Become A Sponsor</a></li>
</ul>
</div></div><!-- end sub-menu-wrap --></li>
<div class="menu-col "><div class="menu-block schedule_mobile_link"><h6 class="mega_menu_header_txt" tabindex="-1" id=mega-schedule><span style="display:none;" class="mega_menu_header_txt_msg"></span>Schedule</h6>
	<ul class="sub-menu-2">
	<li id="menu-item-153866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153866"><a href="/schedule/full-schedule/" class="ga-anchor-menu" tabindex="-1">Team Schedule</a></li>
</ul>
</div></li>
<div class="menu-block "><h6 class="mega_menu_header_txt" tabindex="-1" id=mega-shop><span style="display:none;" class="mega_menu_header_txt_msg"></span>Shop</h6>
	<ul class="sub-menu-2">
	<li id="menu-item-153868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153868"><a target="_blank" rel="noopener noreferrer" href="http://dallasmavs.shop" class="ga-anchor-menu" tabindex="-1">Shop Mavs Gear</a></li>
</ul>
</div></div><!-- end sub-menu-wrap --></li>
<div class="menu-col "><div class="menu-block "><h6 class="mega_menu_header_txt" tabindex="-1" id=mega-media><span style="display:none;" class="mega_menu_header_txt_msg"></span>Media</h6>
	<ul class="sub-menu-2">
	<li id="menu-item-153870" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-153870"><a href="https://www.mavs.com/news/" class="ga-anchor-menu" tabindex="-1">News</a></li>
	<li id="menu-item-180648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180648"><a href="https://www.mavs.com/videos/" class="ga-anchor-menu" tabindex="-1">Videos</a></li>
	<li id="menu-item-156225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156225"><a href="https://www.mavs.com/photos/" class="ga-anchor-menu" tabindex="-1">Gallery</a></li>
	<li id="menu-item-217959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217959"><a href="https://www.mavs.com/insider/" class="ga-anchor-menu" tabindex="-1">Mavs Insider</a></li>
</ul>
</div></div><!-- end sub-menu-wrap --></li>
<div class="menu-col "><div class="menu-block "><h6 class="mega_menu_header_txt" tabindex="-1" id=mega-community><span style="display:none;" class="mega_menu_header_txt_msg"></span>Community</h6>
	<ul class="sub-menu-2">
	<li id="menu-item-228660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228660"><a href="https://www.mavs.com/mavs-community-impact-report/" class="ga-anchor-menu" tabindex="-1">2021-2022 Community Impact Report</a></li>
	<li id="menu-item-180898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180898"><a href="https://www.mavs.com/cynt/" class="ga-anchor-menu" tabindex="-1">CEO Corner</a></li>
	<li id="menu-item-180911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180911"><a href="https://www.mavs.com/community/ticketprogram/" class="ga-anchor-menu" tabindex="-1">Community Ticket Program</a></li>
	<li id="menu-item-180694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180694"><a href="https://www.mavs.com/community/dmac/" class="ga-anchor-menu" tabindex="-1">Dallas Mavericks Advisory Council</a></li>
	<li id="menu-item-228661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228661"><a href="https://www.mavs.com/diversityandinclusion/" class="ga-anchor-menu" tabindex="-1">Diversity and Inclusion</a></li>
	<li id="menu-item-180912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180912"><a href="https://www.mavs.com/community/donation-requests/" class="ga-anchor-menu" tabindex="-1">Donation Requests</a></li>
	<li id="menu-item-180909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180909"><a href="https://www.mavs.com/community/dallas-mavericks-foundation/" class="ga-anchor-menu" tabindex="-1">Dallas Mavericks Foundation</a></li>
	<li id="menu-item-212552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212552"><a href="https://www.mavs.com/community/education-and-recognition/learningassist/" class="ga-anchor-menu" tabindex="-1">Mavs Learning Assist</a></li>
	<li id="menu-item-228662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228662"><a href="https://www.mavs.com/mavstakeaction/" class="ga-anchor-menu" tabindex="-1">Mavs Take Action!</a></li>
	<li id="menu-item-180916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180916"><a href="https://www.mavs.com/community/speakers-bureau/" class="ga-anchor-menu" tabindex="-1">Speakers Bureau</a></li>
</ul>
</div></div><!-- end sub-menu-wrap --></li>
<div class="menu-col "><div class="menu-block "><h6 class="mega_menu_header_txt" tabindex="-1" id=mega-game night><span style="display:none;" class="mega_menu_header_txt_msg"></span>Game Night</h6>
	<ul class="sub-menu-2">
	<li id="menu-item-223763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223763"><a href="https://www.mavs.com/game-night/mavsmanandchamp/" class="ga-anchor-menu" tabindex="-1">MavsMan and Champ</a></li>
	<li id="menu-item-180929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180929"><a href="https://www.mavs.com/game-night/concessions/" class="ga-anchor-menu" tabindex="-1">AAC Concessions</a></li>
	<li id="menu-item-180920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180920"><a href="https://www.mavs.com/game-night/mavs-maniaacs/" class="ga-anchor-menu" tabindex="-1">Mavs ManiAACs</a></li>
	<li id="menu-item-194145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194145"><a href="https://www.mavs.com/game-night/drumline/" class="ga-anchor-menu" tabindex="-1">Drumline</a></li>
	<li id="menu-item-180924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180924"><a href="https://www.mavs.com/game-night/dr-pepper-hoop-troop/" class="ga-anchor-menu" tabindex="-1">Dr Pepper Hoop Troop</a></li>
	<li id="menu-item-180926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180926"><a href="https://www.mavs.com/game-night/game-night-hosts/" class="ga-anchor-menu" tabindex="-1">Game Night Hosts</a></li>
	<li id="menu-item-180927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180927"><a href="https://www.mavs.com/game-night/dj-poizon-ivy/" class="ga-anchor-menu" tabindex="-1">DJ Poizon Ivy</a></li>
	<li id="menu-item-180928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180928"><a href="https://www.mavs.com/game-night/street-team/" class="ga-anchor-menu" tabindex="-1">Street Team</a></li>
	<li id="menu-item-180925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180925"><a href="https://www.mavs.com/game-night/ballkids/" class="ga-anchor-menu" tabindex="-1">Mavs Ballkids</a></li>
	<li id="menu-item-153913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153913"><a href="http://www.jowdy.com/_DMavericks/photos/" class="ga-anchor-menu" tabindex="-1">Game Night Fan Photos</a></li>
</ul>
</div></div><!-- end sub-menu-wrap --></li>
<div class="menu-col "><div class="menu-block "><h6 class="mega_menu_header_txt" tabindex="-1" id=mega-camps><span style="display:none;" class="mega_menu_header_txt_msg"></span>Camps</h6>
	<ul class="sub-menu-2">
	<li id="menu-item-192388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192388"><a href="https://www.mavs.com/community/basketballacademy/" class="ga-anchor-menu" tabindex="-1">Mavs Academy</a></li>
	<li id="menu-item-223742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223742"><a href="https://www.mavs.com/gem/" class="ga-anchor-menu" tabindex="-1">Girls Empowered by Mavericks</a></li>
</ul>
</div></div><!-- end sub-menu-wrap --></li>
<div class="menu-col "><div class="menu-block "><h6 class="mega_menu_header_txt" tabindex="-1" id=mega-promotions><span style="display:none;" class="mega_menu_header_txt_msg"></span>Promotions</h6>
	<ul class="sub-menu-2">
	<li id="menu-item-180958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180958"><a href="https://www.mavs.com/promotions/sponsorpromotions/" class="ga-anchor-menu" tabindex="-1">Sponsor Promotions</a></li>
</ul>
</div></div><!-- end sub-menu-wrap --></li>
<div class="menu-col "><div class="menu-block "><h6 class="mega_menu_header_txt" tabindex="-1" id=mega-faq><span style="display:none;" class="mega_menu_header_txt_msg"></span>Faq</h6>
	<ul class="sub-menu-2">
	<li id="menu-item-153892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153892"><a target="_blank" rel="noopener noreferrer" href="http://www.americanairlinescenter.com/plan-your-visit/arena-faq" class="ga-anchor-menu" tabindex="-1">Arena Policies</a></li>
	<li id="menu-item-180959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180959"><a href="https://www.mavs.com/frequently-asked-questions/become-a-sponsor/" class="ga-anchor-menu" tabindex="-1">Become A Sponsor</a></li>
	<li id="menu-item-180963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180963"><a href="https://www.mavs.com/frequently-asked-questions/frequently-asked-questions/" class="ga-anchor-menu" tabindex="-1">Frequently Asked Questions</a></li>
	<li id="menu-item-180699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180699"><a href="https://www.mavs.com/careers/" class="ga-anchor-menu" tabindex="-1">Careers</a></li>
	<li id="menu-item-180962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180962"><a href="https://www.mavs.com/frequently-asked-questions/mass-transit-information/" class="ga-anchor-menu" tabindex="-1">Mass Transit Information</a></li>
	<li id="menu-item-180971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180971"><a href="https://www.mavs.com/tickets/my-mavs-info/mobile-ticketing-faq/" class="ga-anchor-menu" tabindex="-1">Digital Ticketing</a></li>
</ul>
</div></div><!-- end sub-menu-wrap --></li>
<div class="menu-col "><div class="menu-block "><h6 class="mega_menu_header_txt" tabindex="-1" id=mega-interactive><span style="display:none;" class="mega_menu_header_txt_msg"></span>Interactive</h6>
	<ul class="sub-menu-2">
	<li id="menu-item-180975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180975"><a href="https://www.mavs.com/photos/" class="ga-anchor-menu" tabindex="-1">Photos</a></li>
	<li id="menu-item-180974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180974"><a href="https://www.mavs.com/videos/" class="ga-anchor-menu" tabindex="-1">Videos</a></li>
	<li id="menu-item-180973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180973"><a href="https://www.mavs.com/app/" class="ga-anchor-menu" tabindex="-1">Mavs Mobile App</a></li>
	<li id="menu-item-186765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186765"><a href="http://mavs.io-media.com/web/index.html" class="ga-anchor-menu" tabindex="-1">Tour</a></li>
</ul>
</div></div><!-- end sub-menu-wrap --></li>

                    </div>

                </div>
                <div class="mobile-menu-footer">
                    <div class="container">
                        <div class="row">
                            <div class="col-md-12">
                                <div class="logo-box"><img src="https://www.mavs.com/wp-content/themes/mavs/images/nba-logo.png" alt=""></div>
                                <div class="link-box"><ul>
                        <li><a class="ga-anchor-menu" href="https://www.nba.com/teams/" target="_blank">Global teams</a></li>
                        <li><a class="ga-anchor-menu" href="https://gleague.nba.com/" target="_blank">G league</a></li>
                        <li><a class="ga-anchor-menu" href="https://www.wnba.com/" target="_blank">wnba</a></li>
                        <li><a class="ga-anchor-menu" href="https://www.nba.com/leaguepass" target="_blank">nba league pass</a></li>
                    </ul></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <!--mega menu and mobile menu -->
    </header>
    <main>
        <!--header section-->


<!-- ~~~~~~~~~~ news page post section ~~~~~~~~~~ -->
 


<!--facebook-->
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=132405256946714&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
  <!-- /facebook-->
    <!--news post basic banner section-->
    <section class="news-basic-banner-section" id="gtm-new-detail">
        <div class="banner-element-holder">
            <div class="banner-image-box" style="background: url(https://www.mavs.com/wp-content/uploads/2021/12/MB-12-08-DALatMEM-3699-1.jpg) top center no-repeat;"></div>
        </div>
        <div class="banner-content-holder">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
                        <h1>Kidd reacts to COVID-19 outbreak among NBA teams</h1>
                        <div class="post-info">
                            <span class="item-block time-panel">Dec 13, 2021</span>
                            <span class="item-block author-panel">Dwain Price</span>                       
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </section>
    <!--news post basic banner section-->
    <!--news post section-->
    <section class="news-post-section">
        <div class="container">
            <div class="row">
                <div class="col-md-8 left-col">
                	<div class="top-ad-panel">
                         
<div id="ad-162102" class="ad-content-header-728x90 adsanity-content-header-728x90 alignnone adsanity-alignnone"><div class="adsanity-inner">

	<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type="text/javascript">
  googletag.cmd.push(function() {
    googletag.defineSlot('/2117/mavericks.dfp/tickets_728x90', [[728, 90]], 'div-gpt-ad-1457466866176-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /2117/mavericks.dfp/tickets_728x90 -->
<div id="div-gpt-ad-1457466866176-0" data-google-query-id="CK6P6_SboNYCFVWqaQod3EwPZg">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457466866176-0'); });
</script>
<div id="google_ads_iframe_/2117/mavericks.dfp/tickets_728x90_0__container__" style="border: 0pt none;"></div>
</div>
</div></div>

                    </div>
                    <!--<div class="top-panel">
                        <div class="title-section">
                            <h1 class="main-title"></h1>
                        </div>
                        <div class="info-box">
                            <ul>
                                <li></li>
                                <li></li>
                            </ul>
                        </div>
                    </div>-->
                    <div class="mid-panel">
                    	                          <p><strong>The coronavirus pandemic is rearing its ugly head these days, and NBA teams have been affected.<a href="https://www.mavs.com/wp-content/uploads/2021/12/MB-12-11-Practice-6861.jpg"><img class="alignright wp-image-234384" src="https://www.mavs.com/wp-content/uploads/2021/12/MB-12-11-Practice-6861.jpg" alt="Jason Kidd" width="222" height="333" srcset="https://www.mavs.com/wp-content/uploads/2021/12/MB-12-11-Practice-6861.jpg 2180w, https://www.mavs.com/wp-content/uploads/2021/12/MB-12-11-Practice-6861-200x300.jpg 200w, https://www.mavs.com/wp-content/uploads/2021/12/MB-12-11-Practice-6861-768x1152.jpg 768w, https://www.mavs.com/wp-content/uploads/2021/12/MB-12-11-Practice-6861-683x1024.jpg 683w, https://www.mavs.com/wp-content/uploads/2021/12/MB-12-11-Practice-6861-505x758.jpg 505w, https://www.mavs.com/wp-content/uploads/2021/12/MB-12-11-Practice-6861-1027x1541.jpg 1027w" sizes="(max-width: 222px) 100vw, 222px" /></a></strong></p>
<p>Earlier this month, the Charlotte Hornets had five players enter the health and safety protocols. On Monday, 10 members of the Chicago Bulls were in the health and safety protocol.</p>
<p>That forced the NBA to step in and postpone the Bulls’ next two games – Tuesday in Chicago against Detroit and Thursday at Toronto.</p>
<p>The Hornets know all too well what the Bulls are experiencing. Charlotte had four players in the health and safety protocols on Dec. 5 and added another one a day later.</p>
<p>Before losing to the Dallas Mavericks, 120-96, on Monday at American Airlines Center, the Hornets still had two players on the COVID list, although center Mason Plumlee and power forward Jalen McDaniels were cleared to practice on Monday.</p>
<p>And all of this came after Indiana Pacers coach Rick Carlisle tested positive for COVID-19 and missed – among others &#8212; last Friday’s game against the Mavs.</p>
<p>“It’s not just with Charlotte, but it’s throughout the league,” Mavs coach Jason Kidd said. “We saw it in Indiana with Rick. It’s real.</p>
<p>“You have to prepare, you have to adjust, and (have) the next man up mentality. There’s some teams that don’t have enough players.”</p>
<p>Despite being four players short, the Hornets went to Atlanta and defeated the Hawks, 130-127, on Dec. 5 on the last day of a four-game road trip.</p>
<p>The very next day on the second leg of a back-to-back, they came home and dropped an overtime thriller to the Philadelphia 76ers, 127-124, despite being short-handed by five players, including starters Lamelo Ball, Terry Rozier and Plumlee.</p>
<p>Still down five players, the Hornets traveled to Philly on Dec. 8 and lost to the Sixers, 111-106.  However, with seven players sidelined with either an illness or in the health and safety protocols, last Friday the Hornets edged the Sacramento Kings, 124-123.</p>
<p>With the new Omicron variant now in several states, Kidd said: “It’s something that the league is probably prepared and has talked about. But everybody is going to face it.</p>
<p>“The weather has changed, and it’s here and it’s always been here. Hopefully we can just continue to do the right thing, and people are cautious of what they’re doing in public.”</p>
<p><strong><a href="https://www.mavs.com/wp-content/uploads/2021/12/MB-12-10-DALatIND-5268.jpg"><img class="alignleft wp-image-234367" src="https://www.mavs.com/wp-content/uploads/2021/12/MB-12-10-DALatIND-5268.jpg" alt="Tim" width="222" height="148" srcset="https://www.mavs.com/wp-content/uploads/2021/12/MB-12-10-DALatIND-5268.jpg 5472w, https://www.mavs.com/wp-content/uploads/2021/12/MB-12-10-DALatIND-5268-300x200.jpg 300w, https://www.mavs.com/wp-content/uploads/2021/12/MB-12-10-DALatIND-5268-768x512.jpg 768w, https://www.mavs.com/wp-content/uploads/2021/12/MB-12-10-DALatIND-5268-1024x683.jpg 1024w, https://www.mavs.com/wp-content/uploads/2021/12/MB-12-10-DALatIND-5268-505x337.jpg 505w, https://www.mavs.com/wp-content/uploads/2021/12/MB-12-10-DALatIND-5268-1027x685.jpg 1027w" sizes="(max-width: 222px) 100vw, 222px" /></a>HARDAWAY BREAKS OUT OF SLUMP:</strong> Guard Tim Hardaway Jr. broke out of his three-point shooting slump during Monday’s 24-point win over the Hornets.</p>
<p>Hardaway entered Monday’s contest converting just four-of-27 three-pointers in his previous four games. That includes an 0-of-7 showing from downtown against Brooklyn on Dec. 7, a 1-of-6 performance against Memphis last Wednesday and a 1-of-9 output against Indiana last Friday.</p>
<p>But on Monday, Hardaway poured in 19 points on 5-of-11 baskets from beyond the three-point arc.</p>
<p>The way the Mavs were able to get some defensive stops and get out in transition were the catalyst they used for several of their wide open three-pointers against Charlotte.</p>
<p>“That definitely helps getting stops and being able to run,” said Hardaway, who had his highest scoring performance since he scored 29 points against Memphis on Dec. 4. “In Indiana, I didn’t knock down (but one) of my threes.</p>
<p>“But when we were getting stops (against Charlotte) and we were running the break and getting easy looks and getting in driving lanes, that’s what makes it fun.”<a href="https://www.mavs.com/wp-content/uploads/2021/12/MB-12-08-DALatMEM-1994.jpg"><img class="alignright wp-image-234323" src="https://www.mavs.com/wp-content/uploads/2021/12/MB-12-08-DALatMEM-1994.jpg" alt="Sterling" width="222" height="333" srcset="https://www.mavs.com/wp-content/uploads/2021/12/MB-12-08-DALatMEM-1994.jpg 2003w, https://www.mavs.com/wp-content/uploads/2021/12/MB-12-08-DALatMEM-1994-200x300.jpg 200w, https://www.mavs.com/wp-content/uploads/2021/12/MB-12-08-DALatMEM-1994-768x1152.jpg 768w, https://www.mavs.com/wp-content/uploads/2021/12/MB-12-08-DALatMEM-1994-683x1024.jpg 683w, https://www.mavs.com/wp-content/uploads/2021/12/MB-12-08-DALatMEM-1994-505x757.jpg 505w, https://www.mavs.com/wp-content/uploads/2021/12/MB-12-08-DALatMEM-1994-1027x1540.jpg 1027w" sizes="(max-width: 222px) 100vw, 222px" /></a></p>
<p>And that fun for the Mavs translated into a win that put them back over .500 with a 14-13 record heading into Wednesday’s home game against LeBron James and the Los Angeles Lakers.</p>
<p>“It takes your mind off it a little bit,” Hardaway said. “As long as you continue to get stops and get rebounds and push the ball and get easy looks, you should be fine.”</p>
<p><strong>BRIEFLY:</strong> After holding the Hornets to just 96 points on Monday, the Mavs are now 6-2 this season when limiting their opponents to under 100 points. . .Center Willie Cauley-Stein missed his ninth consecutive game due to personal reasons. Coach Jason Kidd said there’s no update on when Cauley-Stein will return to the Mavs. . .Guard Sterling Brown sat out his fifth straight game with soreness in his left foot. . .The Mavs&#8217; bench players were at it again on Monday. After the Mavs&#8217; reserve players outscored their Oklahoma City Thunder counterparts on Sunday, 54-29, on Monday they outscored the Charlotte Hornets&#8217; reserves, 59-47.</p>
<p><strong>Twitter: @DwainPrice</strong></p>

                    </div>
                 
                </div>
                <div class="col-md-4 right-col">
                    <div class="add-panel" id="sidebar">
                      
<div id="ad-162090" class="ad-content-sidebar-300x600 adsanity-content-sidebar-300x600 alignnone adsanity-alignnone"><div class="adsanity-inner">

	<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2117/mavericks.dart/inside_report_300x600', [300, 600], 'div-gpt-ad-1457663923543-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- /2117/mavericks.dart/inside_report_300x600 -->
<div id='div-gpt-ad-1457663923543-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457663923543-0'); });
</script>
</div>
</div></div>

<br>
<div id="ad-162104" class="ad-content-sidebar-300x250 adsanity-content-sidebar-300x250 alignnone adsanity-alignnone"><div class="adsanity-inner">

	<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2117/mavericks.dfp/tickets_300x250', [300, 250], 'div-gpt-ad-1457466546071-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- /2117/mavericks.dfp/tickets_300x250 -->
<div id='div-gpt-ad-1457466546071-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457466546071-0'); });
</script>
</div>
</div></div>

<br>                    </div>
                </div>
            </div>
        </div>
    </section>
    <!--news post section-->
    <!--share and comment section-->
    <section class="comment-section">
        <div class="heading-panel">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
                        <div class="inner-container">
                            <div class="heading-block">
                                <h2>Share and comment</h2>

                            </div>
                            <div class="share-box">
                                <ul>
                                    <li><a target="_blank" href="http://twitter.com/share?text=Kidd reacts to COVID-19 outbreak among NBA teams&url=https://www.mavs.com/covid-19outbreak/"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
                                    <li><a target="_blank" href="http://www.facebook.com/share.php?u=https://www.mavs.com/covid-19outbreak/&title=Kidd reacts to COVID-19 outbreak among NBA teams"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
                                    <li><a  href="mailto:?subject=I wanted you to see this news&amp;body=Kidd reacts to COVID-19 outbreak among NBA teams https://www.mavs.com/covid-19outbreak/"><i class="fa fa-link" aria-hidden="true"></i></a></li>
                                </ul>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="comment-panel">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
                     <!--  https://www.mavs.com/mavericks-sign-former-purdue-star-mathias/ -->
                        <div class="inner-container"><div id="comments" class="comments-area">
  <div class="fb-comments" data-href="https://www.mavs.com/covid-19outbreak/" data-width="100%" data-numposts="20" data-colorscheme="light"></div>
</div><!-- #comments --></div>
                    </div>
                </div>
            </div>
        </div>
    </section>
           <!--share and comment section-->
    <!--more news section-->
    <section class="more-news-section">
        <div class="heading-section">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
                        <h2>More Mavs News</h2>
                    </div>
                </div>
            </div>
        </div>
        <!-- <div class="news-carousel-section">
            <div class="container">
                <div class="row">
                    News Carousel goes here
                </div>
            </div>
        </div> -->
        <!-- End Lastest 2 news -->
            <div id="home-news-slider" class="news-carousel-section">
                <div class="container">
                    <div class="row">

                        
                    </div>
                </div>
            </div>
    </section>
    <!--more news section-->

<!-- ~~~~~~~~~~ news page section ~~~~~~~~~~ -->

<script>
    function Parallax(options){
    options = options || {};
    this.nameSpaces = {
        wrapper: options.wrapper || '.player-parallax',
        layers: options.layers || '.parallax-element-layer',
        deep: options.deep || 'data-parallax-deep'
    };
    this.init = function() {
        var self = this,
            parallaxWrappers = document.querySelectorAll(this.nameSpaces.wrapper);
      	for(var i = 0; i < parallaxWrappers.length; i++){
			(function(i){
				parallaxWrappers[i].addEventListener('mousemove', function(e){
					var x = e.clientX,
						y = e.clientY,
						layers = parallaxWrappers[i].querySelectorAll(self.nameSpaces.layers);
					for(var j = 0; j < layers.length; j++){
            (function(j){
              var deep = layers[j].getAttribute(self.nameSpaces.deep),
                  disallow = layers[j].getAttribute('data-parallax-disallow'),
                  itemX = (disallow && disallow === 'x') ? 0 : x / deep,
                  itemY = (disallow && disallow === 'y') ? 0 : y / deep;
                  if(disallow && disallow === 'both') return;
                  layers[j].style.transform = 'translateX(' + itemX + '%) translateY(' + itemY + '%)';
            })(j);  
					}
				})
			})(i);
      	}
    };
    this.init();
    return this;
}

window.addEventListener('load', function(){
    new Parallax();
});
</script>
<script>
    (function($){
        $(window).on("load",function(){
            $(".news-post-sidebar").mCustomScrollbar({
                theme:"dark-3"
            });
        });
    })(jQuery);
</script>

<script type="text/javascript">
 jQuery(document).ready(function(){   
jQuery('#home-news-slider .container .row').slick({

              slidesToShow: 4,
              slidesToScroll: 4,
              infinite: true,
               responsive: [
                            {
                              breakpoint: 1000,
                              settings: {
                                slidesToShow: 2,
                                slidesToScroll: 2,
                              }
                            },
                            {
                              breakpoint: 767,
                              settings: {
                                slidesToShow: 1,
                                slidesToScroll: 1
                              }
                            }
                            // You can unslick at a given breakpoint now by adding:
                            // settings: "unslick"
                            // instead of a settings object
                          ]
              //adaptiveHeight: true,


        });  


          
      function getNewsSliderAjax(){
          var newsSliderContainer = jQuery("#home-news-slider .container .row"); 
          var newsFetchURL = mavsData.root_url + '/wp-json/wp/v2/posts';
          var news_slider_page = jQuery("#__news_slider_page"); 
          var nextPageToRetrieve = 1;//news_slider_page.data('page');
          var dataPerPage = 12;//news_slider_page.data('per-page');
          var newsEndpointURL = newsFetchURL + "?per_page="+ dataPerPage+"&page="+ nextPageToRetrieve;

          jQuery.ajax({
                type: 'GET',
                url: newsEndpointURL,
                data: { exclude:234430},
                success: function(data, textStatus, request){
                  //ar wpTotalPages = request.getResponseHeader('X-WP-TotalPages');
                  //var wpTotal = request.getResponseHeader('X-WP-Total');
                  //Figure out the logic whether the next fetch should happen :) 
                  const posts = data;


                newsSliderContainer.slick('slickAdd',
                        `
                
                      ${posts.length ? '' : ''}
                        ${posts.map(item => `
              <div class="col-md-3 news-panel">
                                          <a href="${item.link}">
                                              <div class="thumb-box"><img src="${item._thumbnail_image}" alt=""></div>
                                              <div class="info-box">
                                                  <h6>${item.title.rendered}</h6>
                                                  <span class="time">${item.theTimeFormatted}</span>
                                              </div>
                                          </a>
                                      </div>
                           
                          `).join('')}
                      ${posts.length ? '' : ''}
                    `

                    );
                  
                 },
                  error: function (request, textStatus, errorThrown) {
                         //FailSafe for WP API Failing
                         console.log(request);
                 }
          });

}    
getNewsSliderAjax();  
       });

       // Pumpjack tracking 
       trackNewsView('Kidd reacts to COVID-19 outbreak among NBA teams', 'Dwain Price', '234430')
</script>



<!--footer section-->
</main>
<footer class="footer-section">
    <div class="footer-top-block">
        <div class="container-fluid">
            <div class="row">
                <div class="col-md-2 left-col">
                    <div class="footer-logo"><img src="https://www.mavs.com/wp-content/themes/mavs/images/logo.svg" alt=""></div>
                </div>
                <div class="col-md-10 right-col">
                    <div class="row">

                        <div class="links-col"><h6 >Tickets</h6>
	<ul class="footer-sub-menu-2">
	<li id="menu-item-192555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192555"><a href="https://am.ticketmaster.com/mavericks/" class="ga-anchor-menu">Account Manager</a></li>
	<li id="menu-item-153933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153933"><a href="/tickets" class="ga-anchor-menu">Purchase Tickets</a></li>
	<li id="menu-item-180966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180966"><a href="https://www.mavs.com/schedule/full-schedule/" class="ga-anchor-menu">Find a Game</a></li>
	<li id="menu-item-153936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153936"><a href="/tickets" class="ga-anchor-menu">Season Tickets</a></li>
	<li id="menu-item-153937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153937"><a href="/clubmaverick/" class="ga-anchor-menu">Club Maverick</a></li>
	<li id="menu-item-153938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153938"><a href="/tickets" class="ga-anchor-menu">Group Tickets</a></li>
	<li id="menu-item-153940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153940"><a href="/tickets/my-mavs-info/" class="ga-anchor-menu">My Mavs</a></li>
</ul>
</div><!-- end footer-sub-menu-wrap --></li>
<div class="links-col"><h6 >Team</h6>
	<ul class="footer-sub-menu-2">
	<li id="menu-item-180967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180967"><a href="https://www.mavs.com/schedule/full-schedule/" class="ga-anchor-menu">Schedule</a></li>
	<li id="menu-item-153944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153944"><a href="https://www.mavs.com/team/roster/" class="ga-anchor-menu">Players</a></li>
	<li id="menu-item-153943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153943"><a href="/team/coaches/" class="ga-anchor-menu">Coaches</a></li>
	<li id="menu-item-155541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155541"><a href="https://www.mavs.com/team/standings/" class="ga-anchor-menu">Standings</a></li>
	<li id="menu-item-180700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180700"><a href="https://www.mavs.com/team/team-stats/" class="ga-anchor-menu">Statistics</a></li>
	<li id="menu-item-209936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209936"><a href="https://www.mavs.com/yearbook" class="ga-anchor-menu">2020-21 Yearbook</a></li>
	<li id="menu-item-180968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180968"><a href="https://www.mavs.com/frequently-asked-questions/become-a-sponsor/" class="ga-anchor-menu">Become A Sponsor</a></li>
</ul>
</div><!-- end footer-sub-menu-wrap --></li>
<div class="links-col"><h6 >Media</h6>
	<ul class="footer-sub-menu-2">
	<li id="menu-item-153950" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-153950"><a href="https://www.mavs.com/news/" class="ga-anchor-menu">News</a></li>
	<li id="menu-item-180644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180644"><a href="https://www.mavs.com/videos/" class="ga-anchor-menu">Videos</a></li>
	<li id="menu-item-156223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156223"><a href="https://www.mavs.com/photos/" class="ga-anchor-menu">Gallery</a></li>
</ul>
</div><!-- end footer-sub-menu-wrap --></li>
<div class="links-col"><h6 >Explore</h6>
	<ul class="footer-sub-menu-2">
	<li id="menu-item-180701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180701"><a href="https://www.mavs.com/careers/" class="ga-anchor-menu">Careers</a></li>
	<li id="menu-item-180969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180969"><a href="https://www.mavs.com/game-night/" class="ga-anchor-menu">Game Night</a></li>
	<li id="menu-item-153956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153956"><a href="/community/basketballacademy/" class="ga-anchor-menu">Camps</a></li>
	<li id="menu-item-180899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180899"><a href="https://www.mavs.com/cynt/" class="ga-anchor-menu">CEO Corner</a></li>
	<li id="menu-item-153958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153958"><a href="/frequently-asked-questions/" class="ga-anchor-menu">FAQ</a></li>
</ul>
</div><!-- end footer-sub-menu-wrap --></li>
<div class="links-col"><h6 >Social</h6>
	<ul class="footer-sub-menu-2">
	<li id="menu-item-153961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153961"><a target="_blank" rel="noopener noreferrer" href="http://twitter.com/dallasmavs" class="ga-anchor-menu">Twitter</a></li>
	<li id="menu-item-153962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153962"><a target="_blank" rel="noopener noreferrer" href="http://facebook.com/dallasmavs" class="ga-anchor-menu">Facebook</a></li>
	<li id="menu-item-153963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153963"><a target="_blank" rel="noopener noreferrer" href="http://instagram.com/dallasmavs" class="ga-anchor-menu">Instagram</a></li>
	<li id="menu-item-153964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153964"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/dallasmavericks" class="ga-anchor-menu">YouTube</a></li>
	<li id="menu-item-227514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227514"><a href="https://www.tiktok.com/@dallasmavs?" class="ga-anchor-menu">TikTok</a></li>
	<li id="menu-item-227515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227515"><a href="https://www.twitch.tv/dallasmavericks" class="ga-anchor-menu">Twitch</a></li>
</ul>
</div><!-- end footer-sub-menu-wrap --></li>

                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="footer-bottom-block">
        <div class="container-fluid">
            <div class="row">
                <div class="col-md-5 first-col">
                    <div class="inner-box">
                        <p>Copyright &copy; 2021 NBA Media Ventures, LLC. All rights reserved. No portion of NBA.com may be duplicated, redistributed or manipulated in any form. By accessing any information beyond this page, you agree to abide by the <a href="https://www.nba.com/news/privacy_policy.html" target="_blank">Privacy Policy</a> / Your California Privacy Rights and <a href="https://www.nba.com/news/termsofuse/" target="_blank">Terms of Use</a> | <a href="https://www.nba.com/accessibility" target="_blank">Accessibility and Closed Caption</a> | AdChoices</p>
                    </div>
                </div>
                <div class="col-md-4 second-col">
                    <div class="inner-box">
                        <ul>
                            <li><a href="http://adspecs.nba.com/" target="_blank">Advertise on NBA.com</a></li>
                            <li><a href="https://leaguepasssupport.nba.com/" target="_blank">NBA.com Help</a></li>
                            <li><a href="http://www.nba.com/help/fan_relations_faq.html" target="_blank">Fan Relations FAQ</a></li>
                            <li><a href="http://www.nba.com/careers/" target="_blank">Career Opportunities</a></li>
                        </ul>
                    </div>
                </div>
                <div class="col-md-3 third-col">
                    <div class="inner-box">
                        <p>Designed and developed by <a target="_blank" href="https://mg.marketing/">MG Marketing</a>.</p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    </footer>
<!--footer section-->







		<script type="text/javascript">
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = false;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
				<script type="text/javascript">
			var ajaxRevslider;
			function rsCustomAjaxContentLoadingFunction() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content	= '';
					var data	= {
						action:			'revslider_ajax_call_front',
						client_action:	'get_slider_html',
						token:			'dec8480801',
						type:			obj.type,
						id:				obj.id,
						aspectratio:	obj.aspectratio
					};
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:		'post',
						url:		'https://www.mavs.com/wp-admin/admin-ajax.php',
						dataType:	'json',
						data:		data,
						async:		false,
						success:	function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error:		function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector + ' .rev_slider').revkill();
				};


				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION				
				if (jQuery.fn.tpessential !== undefined) 					
					if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') 
						jQuery.fn.tpessential.defaults.ajaxTypes.push({type: 'revslider', func: ajaxRevslider, killfunc: ajaxRemoveRevslider, openAnimationSpeed: 0.3});   
						// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
						// func: the Function Name which is Called once the Item with the Post Type has been clicked
						// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
						// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)					
			}
			
			var rsCustomAjaxContent_Once = false
			if (document.readyState === "loading") 
				document.addEventListener('readystatechange',function(){
					if ((document.readyState === "interactive" || document.readyState === "complete") && !rsCustomAjaxContent_Once) {
						rsCustomAjaxContent_Once = true;
						rsCustomAjaxContentLoadingFunction();
					}
				});
			else {
				rsCustomAjaxContent_Once = true;
				rsCustomAjaxContentLoadingFunction();
			}					
		</script>
		<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.mavs.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.11' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/slick/slick.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/rellax.min.js?ver=5.2.13'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/themes/mavs/js/fancybox/jquery.fancybox.min.js?ver=5.2.13'></script>
<script type='text/javascript' src='https://turnip.cdn.turner.com/top/player/2.1.1-2/player.min.js?ver=5.2.13'></script>
<script type='text/javascript' src='https://turnip.cdn.turner.com/top/auth/2.1.1-2/auth.min.js?ver=5.2.13'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-includes/js/wp-embed.min.js?ver=5.2.13'></script>
<script type='text/javascript' src='https://www.mavs.com/wp-content/plugins/pardot/js/asyncdc.min.js?ver=5.2.13'></script>


<script>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</script>

</body>

</html>